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AUG680 Chemistry Analyzer

WARNINGS AND PRECAUTIONS

Read all product manuals and consult with Beckman Coulter-trained personnel before
attempting to operate the instrument.

Beckman Coulter, Inc. urges its customers and employees to comply with all national
health and safety standards such as the use of barrier protection. This may include,
but is not limited to, protective eyewear, gloves, suitable laboratory attire when
operating or maintaining this or any other automated laboratory equipment.

INTENTION FOR USE

This document is not intended to replace the information in your Instructions for
Use or Reference Manual. Information in the Instructions for Use and Reference
Manual supersedes information in any other manual.

REVISION STATUS

Version 2.0 (September 2016)
Based on:
e AU680 Chemistry Analyzer Software version 4.0
e AUG680 Chemistry Analyzer Instructions for Use B04779AB
e AU680 Chemistry Analyzer Reference Manual B63158AA

TRADEMARKS

The following Beckman Coulter trademarks are registered in the USPTO and may be
used in this manual:

e Beckman Coulter and the Beckman Coulter logo
e AU

All other trademarks are property of their respective owners.
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Chapter 1

Analyzer Overview

Introduction

The AU6G80 is an automated chemistry analyzer that measures analytes in samples, in
combination with appropriate reagents, calibrators, quality control (QC) material, and
other accessories. The system is for in vitro diagnostic use only. The AU680 performs
automated analysis of serum, urine, other fluids, and whole blood.

This chapter will cover the following:
e Analyzer and ISE hardware components
e Photometric sample processing overview
e |ISE sample processing overview

Understanding the function of hardware components in the processing of samples on
the analyzer can assist in efficiently operating the system, as well as with performing
maintenance and troubleshooting.

Note: The ISE module is an optional module of the analyzer. You can skip any ISE-
related information and procedures in the In-Lab Training Manual if your lab does not
have the ISE module.

Practice

e Use the information presented in the following pages to identify the hardware
components on the analyzer

e Review the sample processing overviews for tests processed in cuvettes
(photometric) and the ISE module

e Animations for the reaction process can be found on the Beckman Coulter website.
Use the following pathway to access the e-learning modules:

www.beckmancoulter.com > SUPPORT > Training & Education >

Diagnostics/Chemistry > AU680 > select On Demand tab:

— AUG680 Overview E-learning: Provides a hardware and software overview of
the AU680 with reaction process animation

— AUG680 ISE Overview E-learning: Provides a hardware overview of the ISE
module with reaction process animation
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AUG680 Hardware
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Component Function
1 Rack Feeder Holds racks waiting to process and feeds the racks through the
Module analyzer for sampling
2 | sample Probe Aspirates sample (in conjunction Wlth the sample syringe) from a
sample container and dispenses into a cuvette or the ISE sample pot
3 | cuvette Wheel Houses 165 glass cuvettes where reactions occur and absorbance
readings are taken
4 R1/R2 Reagent Two refrigerated compartments that house R1 (60 positions) and R2
Refrigerators (48 positions) reagents
5 | R1 Reagent Probe Aspirates a_nd dls_penses R1 reagent (in conj_unctlon with the R1
reagent syringe) into glass cuvettes located in the cuvette wheel
6 | R2 Reagent Probe Aspirates a_nd dls_penses R2 reagent (in conjunction with the R2
reagent syringe) into glass cuvettes located in the cuvette wheel
7 R1/S Mix Bar Spiral-shaped mix bars on the component mix the contents of the
Component cuvette after R1 reagent and sample are dispensed
8 R2 Mix Bar L-shaped mix bars on the component mix the contents of the cuvette
Component after R2 reagent is dispensed
9 | Photometer Lamp Component of the photometry system that is used to measure
reactions
10 Wash Nozzle Cleans, rinses, and dries cuvettes before and after analysis
Component
11 | STAT Table Use to process STAT samples and for ISE calibration and ISE
maintenance
12 | ISE Module Measures sodium (NA), potassium (K), and chloride (CL) ions by the
indirect (diluted) ion-selective electrode (ISE) method
13 Rack Collection Collects racks the system no longer needs for operator removal

Area

AU680 In-Lab Training Manual
Version 2.0 (September 2016)

Page 8 of 152
Beckman Coulter Professional Development




AUG80 Hardware (Continued)

Component

Function

1 | Tank Storage Area

Houses the DI water tank, wash solution tank, and diluted
wash solution tank; used to clean cuvettes and mix bars
and rinse components

2 | R2 Syringe

Aspirates and dispenses specified volume of R2 reagent

3 | R1 Syringe

Aspirates and dispenses specified volume of R1 reagent

4 | ISE Buffer Syringe

Aspirates and dispenses ISE Buffer reagent

5 | ISE Reagents

Bulk reagents required for electrolyte analysis
(ISE Reference, ISE MID Standard, ISE Buffer)

6 | Sample Syringe

Aspirates and dispenses the specified sample volume

7 | Wash Syringe

Aspirates and dispenses DI water for sample probe
cleaning

8 | Operation Buttons

e ON (green): Turns on the analyzer and computer

e EM STOP (orange): Emergency stop turns off all power
to the analyzer immediately. Ctrl+Alt+Del is required to
turn off the computer

e RESET (white): Use following an EM STOP or power
failure before pressing the ON button

AU680 In-Lab Training Manual
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Sample Processing Overview

Step Action
1 A sample rack is placed on the rack feeder module by the operator
2 The operator presses Start
3 The rack is moved to the bar code reader where sample programming is
identified
4 The rack is moved to the sample aspiration position
£
The reagent probe, working with the
reagent syringe, delivers R1 reagent \ g
5 ; ) 5
(concentrated) and diluent into a .
cuvette g m/c
°o@
£
' R1 Mix Bar
i/
6 An R1 mix bar mixes the diluted
reagent in the cuvette
W (Yo
7 | The photometer starts taking readings = D yau
Q En 00
£
The sample probe, working with the
8 sample syringe, aspirates and _
dispenses sample into the cuvette in SK
the cuvette wheel W
[ 00
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Step Action

! ‘Sample Mix Bar

A sample mix bar mixes the sample
9 and the reagent. The photometer
continues to take readings

b o@®

If required, the reagent probe, working
with the reagent syringe, delivers the 1
R2 reagent (concentrated) and diluent R2 fg

10
into the cuvette

‘:E)Q

An R2 mix bar mixes the reaction

11 ,
mixture

12

@ 5 o®
The photometer continues to take = W i
reaction readings 0 ] -

The Cuvette is WaShed, rinsed and ‘Wash Nozzle Assembly
dried by the wash nozzle probes using o ey
diluted wash solution and DI water 11

[ A

13 Note: Each wash nozzle is a 3-way
nozzle used to clean the cuvettes:
® Longest aspirates liquid i
@ Middle dispenses liquid

(3 Shortest aspirates overflow liquid

ol0)

When the sample is no longer needed the rack is moved to the rack

14 )
collection area

Note: A priority sample may be processed using the STAT table at any time during
routine sample processing. This allows the priority sample to be processed before
samples loaded through the rack feeder module.
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ISE Testing Sequence

BYPASS TUBING n\d‘v ]

'

K Na CI

FLOWCELL

\ PINCH VALVES
O
MIXTUREASP.I.RATION MIDSTANDARD . ISE SYRINGE
ROLLER PUMP REFERENCE ROLLER PUMP MID STANDARD ISE BUFFER
Step Action
The mixture aspiration roller pump pulls ISE Reference Solution from the bottle
1 and past the REF electrode where measurements are taken and the solution is
sent to waste.
2 ISE Buffer Solution is delivered to the sample pot by the ISE Buffer syringe.
3 Sample is aspirated by the sample probe and dispensed into the sample pot
where the sample and ISE Buffer Solution are mixed by the mix bar.
The mixture aspiration roller pump draws the diluted sample through the flowcell
4 where measurements are taken. Excess diluted sample in the sample pot is
pulled through the bypass tubing by the mixture aspiration roller pump and sent
to waste.
After a urine sample is processed, ISE Buffer Solution is delivered to the sample
5 pot by the ISE Buffer syringe and pulled through the flowcell by the mixture
aspiration roller pump to rinse the flowcell.
After each sample is processed, the MID Standard roller pump pulls ISE MID
Standard Solution from the bottle and delivers it to the sample pot. The mixture
6 aspiration roller pump draws the ISE MID Standard Solution through the flowcell
to condition the electrodes and take measurements and the solution is sent to
waste.
AU680 In-Lab Training Manual Page 12 of 152
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Chapter 2

Software Overview

Introduction

The software is used by the operator to interact with the analyzer and perform system
operations.

This chapter will cover the following:

e Common software screen areas
Home menu of the AU680
Software screen structure
Accessing the Help menu

Being familiar with the software can assist in understanding and efficiently operating the
system. Three software navigation methods are available for interacting with the
software:

e Touch screen

¢ Mouse
e Keyboard
Practice

e Use the information on the following pages to identify the common software areas
and the Home menu

e Access the Help button to identify the information available on the system. Help is
not accessible when the analyzer is in Measure mode

e The Main Button area buttons are not labeled on the software. Place the pointer of
the mouse over a button to identify the name of the button

AU680 In-Lab Training Manual Page 13 of 152
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AU680 Home Menu

Main Button Area

STANDBY \ 10/1/2007
J 9:42: AM

Home

Home Menu ( Sample Status ] ( Analyzer Status ] (Simple STAT Mode]]
Buttons

STAT Check not performed.
Measurement cannat be started,

Maintenance not performed.
Measurement may not be performed correcthy,

Daily Calibration not performed.
15E may not be measured correctly,

Incorrect Bottle(s).
Measurement: can be starked,

R1,R2

Message —»

Shortcut Area
Buttons

Reagent Analyzer Rack Requisition
Start Condition Management Maintenance Sample STAT Status Sample Manager

e
Alarm Alarm Alarm
Message Clear List
Area
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Main Button Area

The Main Button Area is viewable from all software screens.

Button Description
Home Displays the Home screen
Menu , .
List Displays the Menu List screen
E User Displays the User Menu screen (operator-defined shortcut
Menu buttons)
Mode , . . .
STANDBY ‘ Display Dlsplgys the current mode. 'Dlsplays the time remaining for
certain maintenance operations
area
Start Starts analysis
Pauses analysis. The system pauses at the first test for which
Pause .
no reagent was dispensed
| ﬁ Feeder Stops the rack supply component. The analysis of samples in
Stop racks that are loaded continues
Stop / Stops analysis. All data in process will be lost. In Stop mode,
Standby select this button to return the system to Standby mode
The system displays a menu for accessing the operator
@ Help documentation and maintenance video directory. This button
is not available when the system is in Measure mode
E Logout Logs out an operator
Shuts down the system (End Process). Shutting down the
End system turns off the auxiliary power supply, including the lamp
and computer
- Time
10/1/2007 . . :
9.14;. i Display Displays the current date and time
L= area

AU680 In-Lab Training Manual
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Home Menu Area

Home
Menu Button

Description

[ Sample Status ]

Sample Status: Displays the sample status under analysis,
estimated time of completion, and results

[ Analyzer Status ] Analyzer Status: Displays the analyzer status and temperatures

Simple STAT Mode: Processes STAT samples one at a time with

minimal operator actions required. Samples cannot be processed in

the normal analyzer operation modes when using Simple STAT Mode

Message Area

Description

Mantenance not performed.
Maparamart iy rof ba pertormed correctly

Doy Cabitr sT300 N0l pevformed.,
Ty At b mesused corectly

Incorrect Bottie(s).

Magn perard Lo be o yrted

e Displays messages regarding system conditions that
can affect analysis results

e Colors indicate the severity level of the message:

You cannot start analysis until you address
red messages

You can start analysis. Review the message
carefully and take corrective actions

You can start analysis. Review the message
carefully and take corrective actions. Yellow
messages will shift to orange (more severe)
if they are not addressed

Orange

Yellow

A notification of system status. The system

Green )
has no operational problems

e A symbol displays . in the upper left of the screen
according to the most severe message color

e When a message is selected from the message area:
— A system displays a dialog with information and
corrective actions for the message
— Highlights the affected area on the analyzer diagram

AU680 In-Lab Training Manual
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Home Screen Shortcut Buttons

Shortcut buttons provide direct menu access to the most frequently used menus to
simplify software navigation.

Button

Description

Start Condition

Set a new data index, the group of tests in use, the operator
name, and start sample numbers

Reagent

Management

Displays the reagent status and cleaning solution status

Analyzer
Maintenance

Displays the analyzer and ISE maintenance schedules. Use to
start some maintenance procedures

Rack Requisition
Sample

Displays sample information and manually order (requisition)
tests for patient samples, calibration, and QC

STAT Status

Start and monitor priority STAT samples for analysis from the
STAT table; manually order (requisition) STAT samples

Sample Manager

View and print reagent blank, calibration, QC, and patient data,
and batch transfer data to the laboratory information system (LIS)

Alarm Area

Displays alarm messages generated during system operation.

Button

Description

D?'?' | Alarm Clear Select to stop the audible alarm. Select a second time to

L)

clear the alarm message from the screen

@

Alarm List

Select to display the Alarm List. The system can store
and display a maximum of 999 alarms

AU680 In-Lab Training Manual
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Menu List

— 10000 EEA""

Menu List

N T

Start Condition

=
| | =

« g [l e |

[ v > [P e ]

BR i ..} { [ cevemtiun )

= M| (B oo |
(B o

Manage ment Maintenance e ’-- 3 ; STAT Status Sample Manager

Cwe TR
This column displays the software menus. This column displays the submenus
The selected menu is highlighted in blue. for the selected menu.
Menu Description

Perform various basic operational procedures: set start conditions,

Maintenance

Monitor and perform maintenance, review a detailed alarm log, and
perform diagnostic functions

System

Program online conditions, list formats, comments, bar code options,
system settings, and data management

% Routine manage reagents, order samples/calibrations/QC, view/print results,
' review reaction data
I : . View history of calibration information and perform calibration
| Calibration verification
Ml QC View and manage QC data and charts
Program information for all tests, including calibration and QC
j Parameters parameters
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Software Menu Path

Rack Requisition

Menu List

Menus

Submenus

Screens

Tabs

Buttons for corresponding function keys (F1 — F8 on the keyboard)

o O~ WDN P
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Online Help

Ifa. ER Yow oot [ook Widow Hep

© ® [ -
5 0o & it g [t -

s

AU680® Chemistry System
Online Help Main Menu

Select a tithe below to view the content.

Quick Response Guide
Real Time Water Blank Check

Users Guide

Video Directory

Close Online Help

e Select the Help button from the Main Button area to access the AU680 Chemistry
Analyzer Online Help Main Menu

e Online Help includes:
— PDF versions of Instructions for Use and Reference Manual
— Video Directory with videos of select maintenance procedures

e Tips for using Online Help:
— Accessible only when system is not in Measure mode
— PDF documents can be printed — be sure to enter a page range before printing if
only printing a specific section or procedure
— Blue text within the PDF document can be selected as a link to other procedures
— Exiting and returning to the Online Help window takes you back to the Main Menu
— it does not recall the last page you were on
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Chapter 3
Daily Startup

Introduction

A daily startup should be performed daily on the AU680 prior to processing patient
samples. The following procedures are required for a daily startup:

Set the start conditions

Perform daily analyzer maintenance
Check the analyzer status

Check and replenish reagents
Perform an ISE startup

Perform analyzer calibration
Process quality control (QC)

These procedures are presented in this chapter in an efficient order. However, you may
identify an order that may be more efficient based on your lab policies and processes.

Flowchart Information

Flowcharts are provided for each daily startup procedure in this chapter. These
flowcharts are available as a quick reference for the daily startup procedures.

Review the Instructions for Use for Warnings, Cautions, Important, Note, and Tip alerts
as well as step-by-step instructions. For complete instructions to the daily startup
procedures, refer to:

Reference: AU680 Chemistry Analyzer Instructions for Use
> Chapter 2: Daily Startup

Practice

e Use the information and flowcharts on the following pages to practice the daily
startup procedures and determine an efficient order based on your laboratory
workflow
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Set the Start Conditions

The Start Condition menu is used to create a data index, select a group of tests, and
enter the operator name.

An index is a data file identified by the date and time. Create a new index daily, each
shift, or as needed. There are two options available when creating a new index:

e Option 1: Create a new index from the New Index window that displays when
the analyzer is turned on from an End Process (system shutdown). This option is
available only for labs that shut down the analyzer at the end of the day

e Option 2: Create a new index from the Start Condition menu. This option is
available for continuously operating labs or if there is a need to create another
index in the same day

The group of tests determines the onboard tests to be performed in the index. Up to
three different groups can be defined on the system. A group of tests can be changed
without changing the index.

Practice

e Use the flowchart on the next page to practice creating a new index. To practice
creating an index following option 1 (turning the system on from an End Process),
you will need to first shut down and then turn the analyzer back on. Refer to
Chapter 7 As-Needed Tasks - Perform an End Process (System Shutdown) of this
manual for instructions on performing an end process

e Determine if your lab will have multiple “Group of Tests” defined. If so, identify when
you would need to change the group of tests
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Yes

Set the Start Conditions

System

No

powered on from an

Select New Index option
from the New Index dialog

I

Select Group of Tests, if necessary

I

Select OK to create a new index

AU680 In-Lab Training Manual
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End Process?

A

Select Home > Start Condition

!

Select Edit F1

!

Select New Index button

!

Set the following conditions, if
necessary:

Group of Tests
Operator Name
Start Sample No.

.

Select Confirm F1

!

Select OK to create a new index
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Daily Analyzer Maintenance

Maintenance should be performed on the analyzer to ensure system performance and
safety. Daily analyzer maintenance involves a series of inspections and the
replenishment of solutions.

A Maintenance Schedule List is available for you to document the completion of
maintenance procedures on the AU680.

For a copy of the Maintenance Schedule List, refer to:

Reference: AU680 Chemistry Analyzer Instructions for Use
b Chapter 8: Maintenance
- 8.1 Using the Routine Maintenance Schedule
> 8.1.1 Maintenance Schedule List

Practice

e Use the flowcharts on the following pages to practice the daily maintenance
procedures. Procedures are presented in an efficient order in the flowchart but do
not need to be performed in the order listed

e Identify where to find spare parts in the lab for components that require replacement
following inspections: syringes, roller pump tubing, mix bars, probes

¢ Identify the solutions that need to be replenished for the bottle positions on the
outside of the reagent refrigerators and sample probe:
— Diluent
— Det.-1, Det.-2
— CLN-1, CLN-2 (lab dependent contamination parameters; check with your
Applications Specialist for the appropriate solutions)

e Based on your laboratory workflow, which shift will be in charge of daily
maintenance?
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Daily Analyzer Maintenance

Inspect the Syringes for Leaks

Confirm the system is in Warm Up or Standby mode
Open the front right door of the analyzer

For each syringe:

Visually inspect the case head for any cracks or leaks/condensation

Use a lint-free cloth to check the top and bottom connections of the syringe case
head and the bottom fixing screw for leaks

Confirm the fixing nut and piston fixing screw are tight

Close the front right door of the analyzer

L

Inspect the Wash Solution Roller Pump for Leaks

Confirm the system is in Warm Up or Standby mode
Open the front left door of the analyzer

For the wash solution roller pump tubing:

Visually inspect for cracks; use a clean dry cloth to check for any leaks
Confirm the connectors are tight; turn connector clockwise to tighten

Inspect the Wash Solution and Replenish As Needed

Confirm the system is in Warm Up or Standby mode

Inspect the wash solution level:

Confirm there is a sufficient quantity of wash solution for typical daily use; the
system uses approximately 0.5 L per day for 4,000 tests per day

To replenish the wash solution:

Disconnect the wash solution tank level sensor connector 869

Remove the wash solution roller pump tubing from the roller pump

Pull the wash solution tank forward and unscrew the cap to remove the cap and
level sensor from the tank

Replace the tank with a new wash solution tank, or add wash solution to the
tank

Insert the level sensor in the tank, tighten the cap and place the wash solution
tank in the analyzer

Reconnect the level sensor connector 869

Mount the wash solution roller pump tubing on the roller pump

Close the front left door of the analyzer

I

Inspect the Printer and Paper

Confirm the printer is on
Confirm that there is enough paper in the printer

;

Inspect the Stability of the Upper Cover

Confirm that the cover is stable and remains in the upright position when raised

I

Daily Maintenance procedures continued on the next page
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Daily Analyzer Maintenance, continued

Daily Maintenance procedures continued from the previous page

!

Inspect, Clean, and Prime the Sample Probe, Reagent Probes,
and Mix Bars

e Confirm the system is in Warm Up or Standby mode
e Open the main cover of the analyzer

For the sample and reagent probes:

o Visually inspect that they are not bent or damage

e Inspect for contaminants or crystallization; wipe outside with 70% isopropyl
alcohol, if needed

For each mix bar:

e Inspect for deformities (bent, scratches, or chips in the fluororesin coating)

e Inspect for contaminants or crystallization; wipe outside with 70% isopropyl
alcohol, if needed

Confirm proper operation of the probes and mix bars:

e Select Home > Analyzer Maintenance

Place a check mark in the box next to the Analyzer Maintenance option

Select Prime Washing-line

Select OK in the Start dialog; leave default number in Times field

Press the green TABLE ROTATION/DIAG button on the analyzer to start the

prime cycle

e Confirm a thin straight stream of water is dispensed from each probe and that
water is present in the wash wells

e Confirm proper operation of each mix bar component and wash nozzle
component

e When priming is complete (green button lights up), deselect the check box next
to the Analyzer Maintenance option to exit the Maintenance mode

!

Replace the DI Water in the Pre-dilution Bottle

e Discard the water in the pre-dilution bottle (located outside of the R1 reagent
compartment in position labeled 61. Diluent/W2)

¢ Rinse the bottle twice with DI water

o Fill the bottle with DI water and replace it on the analyzer

Prepare the Sample Probe Wash Solutions

e Confirm there is approximately 50 mL of 2% wash solution in the two sample
probe wash solution bottles (60 mL bottles located by the sample probe in
positions labeled 64. Det.-1/W2 and 65. Det.-2)

Contamination Parameters

e If you have contamination parameters defined on your system, confirm you have
sufficient volume of the appropriate cleaning solution in each bottle
(60 mL bottles located by the R1 and R2 reagent probes in positions labeled
49. CLN-1, 50. CLN-2, 62. CLN-1, and 63. CLN-2)

I

Document completion of analyzer Daily Maintenance tasks
on the paper Maintenance Schedule
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Check the Analyzer Status

The Analyzer Status menu displays a color-coded overview of the system and the
temperatures of the incubator and refrigerated R1/R2 compartments. The following
colors indicate the status of the components:

e Blue: No errors

e Yellow: Non-fatal error. The analyzer can be started

e Red. Fatal error. The analyzer cannot be started

The STAT table, DI water tank, wash solution tanks, waste tanks, printer, and LIS
communication are also monitored. The ISE module and reagents are monitored when
the ISE module is installed.

Note: Analyzer Status also displays the location of in-process racks on the rack feeder
module.

For a description of the display color status for each component, refer to:

Reference: AU680 Chemistry Analyzer Instructions for Use
> Chapter 5: System Monitoring and Results
= Monitoring Analysis
> Inspect the Analyzer Status

Practice

e Use the flowchart on the following page to review the Analyzer Status menu.
To cause the display color to change for different components, you can:
— Open the covers of the refrigerators, ISE module, STAT table, or rack feeder
— Remove an ISE reagent from its tray behind the front right door

e Locate the Bath Temp and Coolant Temp displays. Determine if your lab requires
daily documentation of the temperature readings on a separate log
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Check the Analyzer Status

Select Home

A

Select Analyzer Status button

A

For components that display in BLUE:

No action required. The analyzer can be started

A

For components that display in YELLOW:

A non-fatal error condition exists.
Determine if action needs to be taken before
processing calibration, QC, or patient samples.
The analyzer can be started

AU680 In-Lab Training Manual Page 29 of 152
Version 2.0 (September 2016) Beckman Coulter Professional Development



Check and Replenish Reagents

A reagent check should be performed during a daily startup to determine the number of
tests onboard and to update the status of the reagents.

Reagent volume and status can be viewed from tabs in Reagent Management:

Main tab: Provides volume and status of reagents by sample type. The display

color for each reagent indicates the following:

— Drange: Reagent is missing, expired, or empty

— Yellow: Reagent volume is short (low)

— Green: The remaining volume is less than the necessary volume determined
by Reagent Inventory calculations

— Light Blue: Required reagents are set (present)

— Gray: The reagent is not used for the displayed sample type

Details tab: Provides detailed information for each onboard reagent. Use the

Shots, Onboard Remaining, and Expiration columns to identify reagents that

need to be replaced

Reagent Check: The analyzer requires a reagent check any time the reagent
refrigerator covers are opened or when selecting the Edit function in the Parameters
menu. The following options are available when performing a reagent check:

Check all positions: Checks the remaining volume of reagents at all positions,
including the bottle positions outside of the R1/R2 compartments and sample
probe

Check specified positions: Checks the remaining volume of reagents at
specified positions selected by the operator

Check changed positions: Checks the remaining reagent for any reagent ID
(bar code) that is new or has been moved since the previous reagent check
Reset Only: The reagent volume check and bar code reading is not performed.
Select this option when a reagent cover is opened without changing any reagent,
or a Parameters screen is entered, but no changes are made

Note: A reagent check resets any manual calibration or QC orders back to
automatic order requirements (based on calibration status and default QC profile).

Practice

e Use the flowchart on the following page to practice loading reagents and performing
a reagent check

e Review the Details tab to identify the additional information that displays for onboard
reagents

e Based on your test volume, at what number of shots (tests) will you decide to
replace or add reagent bottles?

e Perform each reagent check option to identify the differences between them
Note: The Checked changed positions option will require the moving or addition
of a bar coded reagent to see the reagent probes perform a volume check.
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Check and Replenish Reagents

Select Home > Reagent Management

v

e Select the Main and Details tabs to identify the following reagent quantity and status information:

Note: If reagent information is not available (all reagents gray in the Main tab), perform a reagent check of all positions first.

Reagent Management Main tab

e Reagents in Orange are missing, expired, or empty

e Reagents in Yellow are short (low)

e Reagents in Green are less than the necessary volume
determined by Reagent Inventory calculations

¢ Reagents in Light Blue are onboard and sufficient in

quantity

e Reagents in Gray are used for a different sample type
e Select sample type from the Type drop-down list to view
quantity and status of reagents for each sample type

(H = Hours, D = Days)

Reagent Management Details tab
Note: Missing reagents are not displayed in the Details tab.

Confirm “Shots” (number of tests) are sufficient for the run
Confirm “Onboard Remaining” time is sufficient for the run

Confirm “Expiration” of the reagent lot is within date
Select sample type from the Type drop-down list to view
quantity and status of reagents for each sample type

A

Load required reagents:

Lift and remove the R1 and/or R2 reagent refrigerator covers

Remove reagent bottles to be replaced (identified from the Details tab)
Confirm appropriate adapters and partitions are set in desired reagent
tray positions

Place R1 bottles in the R1 refrigerator

Place R2 bottles in the R2 refrigerator

Note: Bar coded reagents can be placed in any available position.
Place fixed reagents (non-bar coded) in the positions assigned in the
Details tab

Replace the R1 and/or R2 reagent refrigerator covers

I

Perform a reagent check:

Select Reagent Check F5

Select appropriate reagent check option

Select Start. The system performs the selected reagent check option
Review the Main and Details tab to confirm loaded reagents

Note: Perform Check all positions as a part of the daily startup to also
check volumes after replenishing the pre-dilution (DIL), sample probe
wash solution (DET-1, DET-2), and contamination parameter

(CLN-1, CLN-2) bottles.
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ISE Startup — Check the ISE Reagents

The ISE Module uses three reagents:
e |SE Buffer Solution
e |ISE MID Standard Solution
e |SE Reference Solution

Check the ISE reagents daily for onboard stability and volume:

e All three ISE reagents have a 90-day onboard stability that needs to be tracked
by the operator. The analyzer does not track ISE reagent onboard stability. Itis
recommended to write the onboard expiration on the bottle when loading an ISE
reagent

e The system generates an “ISE Reagent Short” alarm when the reagent volume is
low (5.2 cm above the bottom of the bottle). The approximate number of
samples that can be processed for each reagent when the alarm is generated is:
— Buffer: 240 samples
— MID Standard: 180 samples
— Reference: 600 samples

When loading ISE reagents:
e |SE reagents cannot be loaded and primed in Measure mode. Verify there is
sufficient reagent volume on board before starting analysis
e DO NOT mix old and new reagent
e Itis recommended to perform calibration when a new bottle is loaded even if the
24-hour ISE calibration period is not due

Practice
e Use the flowchart on the following page to practice loading an ISE reagent
e Determine the volume at which your lab will replace an ISE reagent:

— Based on your daily sample volume, can you wait until the alarm is generated?
— Will you have each shift check the volume prior to processing samples?
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Load ISE Reagents

Note:

Load ISE reagents in
the following order if all
three are loaded at the

same time:
e |SE Buffer
ISE MID Standard
o |SE Reference

Confirm the system is in Warm Up or Standby mode

'

Open the front right door of the analyzer

Pull out the ISE reagent bottle to be replaced

...... L

Loosen the cap o

Place the aspiration tube in the new ISE reagent bottle, tighten the cap
and place the reagent bottle back into its position

'

Select Home > Analyzer Maintenance > ISE Maintenance

I

Place a check mark in the box next to the ISE Maintenance option

Mid Standard

Select Buffer Prime button |«

Replaced
which ISE
reagent?

Buffer or Reference

v

Select MID/REF Prime button

Select OK in the Start dialog

'

Press the green TABLE ROTATION/DIAG button on the analyzer
to start the prime

Note: The green button lights up when the priming is complete.

.

Deselect the check box next to the ISE Maintenance option
to exit the Maintenance mode

I

Close the front right door of the analyzer
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ISE Startup — ISE Daily Maintenance

ISE Daily Maintenance includes:

ISE Cleaning

Perform daily to clean the ISE sample pot and electrode lines. Contamination or
inaccurate results may occur if the cleaning is not performed

For labs that will perform an End Process (system shutdown) each day, it is
recommended to perform the cleaning just prior to shutting down the analyzer to
remove any build up before the ISE is not in use for a period of time

Procedure takes approximately 4 minutes to complete

ISE Calibration

Perform once every 24 hours, following specific maintenance procedures, and
when replacing ISE reagents

If the ISE calibration is performed immediately after the ISE cleaning, perform a
total prime before calibrating

The ISE Serum and Urine Standards have an open-bottle stability of 90 days
Calibrating serum only or urine only takes approximately 4 minutes. Calibrating
serum and urine takes approximately 7 minutes

Use the Slope tab to review the slope results in graphical format for consistency
across calibrations

Practice

e Use the flowcharts on the following pages to perform the ISE Daily Maintenance
procedures

e Determine when you will perform the ISE cleaning and ISE calibration based on your
laboratory operating hours

e |dentify if your lab will calibrate serum only, urine only, or both

e Review the Slope chart

e The system automatically updates the ISE Cleaning and ISE Calibration procedures
when they are completed in the ISE Maintenance screen. Confirm that the system
has the correct “Performed” date and time after the procedures are complete
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ISE Cleaning

Confirm the system is in Warm Up or Standby mode

.

Select Home > Analyzer Maintenance > ISE Maintenance

.

Open the small cover of the STAT table

.

Press the green TABLE ROTATION/DIAG button on the analyzer to
rotate the STAT table until the CLEAN position is accessible

:

Fill a Hitachi cup with approximately 1 mL of ISE Cleaning Solution
and place it in the CLEAN position

.

Close the small cover of the STAT table

.

Select Cleaning F5

.

Select OK to begin the ISE cleaning procedure CAUT’ON-'
Pressing the
Note: The system mode displays Standby|Maintenance and the green button
amber light by the STAT table flashes while the ISE clean is in process. during the clean
will STOP the
i procedure.

When the procedure is complete (system mode is Standby), remove
and discard the ISE clean sample cup from the STAT table

Note: Confirm the “Performed” and “Pending” date and time have
automatically updated for the “ISE Cleaning” procedure on the
maintenance log of the ISE Maintenance: Maintenance tab.
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ISE Calibration

Confirm the system is in Warm Up or Standby mode

;

Select Home > Analyzer Maintenance > ISE Maintenance

No

SE Clean jus
performed?

Perform a total prime:

e Place a check mark in the box next to the ISE Maintenance option

¢ Select Total Prime button

e Select OK in the Start dialog

e Press the green TABLE ROTATION/DIAG button on the analyzer to start
the prime
Note: The gieei buttoii lights up when the piiming is co “r“/"t"

e Deselect the check box next to the ISE Maintenance option to exit the

Maintenance mode

.

Prepare for ISE calibration:

e Select Calibration tab
e Open the small cover of the STAT table
e Press the green TABLE ROTATION/DIAG button on the analyzer to
> rotate the STAT table until the S-H (serum high), S-L (serum low),
U-H (urine high), and U-L (urine low) positions are accessible
e Separately fill each Hitachi cup with approximately 500 uL of the required
ISE Serum and/or Urine Low and High Standard Solutions
Place the sample cups in the appropriate positions in the STAT table
e Close the small cover of the STAT table

I

Perform ISE calibration:

Select Serum/Urine Start, Serum Start, or Urine Start, as appropriate
Select OK to start the ISE calbration

Note: The system mode displays Standby|Maintenance and the
amber light by the STAT table flashes while the ISE calibration is in process.

;

Check ISE calibration results:

e Confirm the calibration results appear in blue
Note: Results exceeding the normal range for “Slope” and “Mid Solution
Factor” are highlighted in yellow.

e Select sample type from the Type drop-down list to switch from serum
results to urine results, if necessary

e Remove and discard the ISE standard cups from the STAT table
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Analyzer Calibration

During a reagent check, the system automatically orders (requisitions) reagent blank
(RB) and calibration (CAL) for all tests with:

e Reagent blank or calibration expired

e Reagent blank or calibration expires soon*

e New bottle or lot number for the reagent

e Reagent blank or calibration failed

* Your Beckman Coulter Applications Specialist can define “expires soon” to a time
period that meets your laboratory workflow.

You can always edit the automatic order by adding or removing tests for reagent blank
and calibration.

The reagent blank and calibration status (RB/CAL Stability Remaining) for a test can be
found in the Reagent Management: Details tab.

Practice

e Use the flowchart on the following page to review the tests automatically ordered for
calibration and the calibrators required

e Identify the “expires soon” time set for your analyzer
e |dentify where to see the RB Stability and CAL Stability Remaining times from the
Reagent Management: Details screen. The system displays remaining times in

days (D) and hours (H)

e Use the flowchart to practice manually ordering tests for calibration
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Analyzer Calibration

Select Home > Rack Requisition Sample > Calibration

4

Review the automatic reagent blank and calibration
order (requisition):

Select sample type from the Type drop-down list to view reagent blanks and
calibrations ordered (requisitioned) by the analyzer for each sample type

Notes:

o Automatic order (requisition) occurs during a reagent check

e Tests with a blue box are ordered (requisitioned) for reagent blank
e Tests with a yellow box are ordered (requisitioned) for calibration

Automatic
order (requisition)
satisfactory?

Yes

No

Manually order (requisition) calibration:

Select Start Entry F1
Select the RB or CAL column to the right of the test name to order
(requisition) reagent blank and calibration

e Optional: Select Individual Requisition F3 to order (requisition)
sequenced bottles of the same test

o Select sample type from the Type drop-down list to order (requisition)
reagent blank and calibration for other sample types

e Select Entry F1 to save the order (requisition)

A

Select Display Cup Set F5
to view the reagent blank, calibrator(s), and racks required

Note: You may need to scroll down, or select Print,
to view all required calibrator racks

Load the reagent blanks and calibrators according to the list in the correct
racks and place the racks on the rack supply component (blue rack first)

4

Select Start from the main button area
Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog
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Process Quality Control (QC)

Quality control analysis is used to confirm system performance. QC should be
performed prior to processing patient samples, following calibration, following
maintenance procedures, and according to laboratory policy. Each laboratory should
establish its own control frequency.

QC can be processed on the system by:
e Using a default QC profile
e Manually ordering QC tests

When a default QC profile is defined on the system, all tests defined in the profile will be
automatically ordered (requisitioned) when a reagent check is performed. The default
QC profile is usually setup by the Applications Specialist during installation.

The default QC profile is automatically ordered only for the first bottle (sequence 1) of
each reagent onboard the system. If multiple bottles of the same reagents are on the
system, you will need to manually order QC for the additional bottles (individual
requisition) if your lab policy requires QC to be processed on the additional bottles. Up
to 5 sequence bottles can be loaded on the analyzer for a reagent.

If a default QC profile is not defined, then the operator is required to manually order
(requisition) QC each time it needs to be processed on the analyzer.

Note: The following flowcharts do not apply if your lab uses the LIS to generate QC
requests and monitor QC results.

Practice

e Use the flowcharts on the following pages to practice processing QC:
— Use the “Process Quality Control (QC) Using a Default QC Profile” flowchart if
you have a default QC profile defined on your system
— Use the “Manually Order (Requisition) Quality Control (QC)” flowchart if you do
not have a default QC profile defined

e Based on your test volume, will you require multiple bottles of reagents on the
analyzer? You can identify the multiple bottles in the “Seq.” column of the Reagent
Management: Details tab

e Use the “Manually Order Quality Control (QC)” flowchart when you need to rerun or
order QC for specific tests
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Process Quality Control (QC) Using a Default QC Profile

Select Home > Rack Requisition Sample > QC

A

Review default QC profile order (requisition):

Select sample type from the Type drop-down list to view tests
ordered (requisitioned) for QC by the analyzer for each sample type

Note: The analyzer will automatically order (requisition) all tests in the
default QC profile, if the default is defined on your system.
Tests highlighted in blue are ordered (requisitioned) for QC.

QC
multiple bottles
of the same
test?

No

Yes

Order (Requisition) QC for multiple bottles:

Select Start Entry F1

Select Individual Requisition F3

Select Select All to order (requisition) all bottles for all tests
Select Close

Select sample type from the Type drop-down list to order
(requisition) controls for other sample types

e Select Entry F1 to save the order (requisition)

A

Select Display QC Set F6
to view the controls and racks required

Note: You may need to scroll down, or select Print,
to view all required controls.

.

Load the controls according to the list in the correct racks
and place the racks on the rack supply component

A

e Select Start from the main button area

¢ Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog
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Manually Order (Requisition) Quality Control (QC)

Select Home > Rack Requisition Sample > QC

A

Manually order (requisition) QC:

Select Start Entry F1

o Select test(s) to order (blue highlight) or deselect test(s) to remove
(no blue highlight)

e Optional: Select Individual Requisition F3 to order (requisition)
QC for a specific bottle

e Select sample type from the Type drop-down list to order
(requisition) controls for other sample types

e Select Entry F1 to save the order (requisition)

A

Select Display QC Set F6
to view the controls and racks required

Note: You may need to scroll down, or select Print, to view all required
controls. The analyzer will request QC for all levels for the selected
test(s) for each sample type. If you do not need to run QC for a specific
level, leave the position empty on the rack.

A

Load the controls according to the list in the correct racks
and place the racks on the rack supply component

Note: The analyzer will generate a “QC INCOMPLETE” alarm
if it does not see all levels of QC displayed on the list;
no action is required if you did not need to process all levels.

A

Select Start from the main button area

e Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog

AU680 In-Lab Training Manual Page 42 of 152
Version 2.0 (September 2016) Beckman Coulter Professional Development



Chapter 4

Sample Processing and Programming

Introduction

In this chapter you will identify the racks and validated sample containers that are
available on the AU680. The racks and containers that you use in your lab are setup by
your Applications Specialist and Service Engineer during installation.

It is important to reduce the risk of system errors and to provide accurate test results by
using the appropriate racks and validated containers when processing samples on the
analyzer.

This chapter will also include information on:

e Sample data prefixes
Processing samples with bar codes and LIS programming
Processing and programming samples without LIS programming
Ordering an add on or rerun test at the analyzer
Batch programming samples on the analyzer
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Sample Racks

The system identifies the rack type from the combination of magnets set into the bottom
of the rack. The color of the rack is for the operator to easily identify the rack type.

The system identifies the sample type for the rack from the rack ID bar code label. The
rack ID bar code range for sample type is configured in the AU680 software. The
following sample types are available on the AU680: Serum, Urine, Other-1, Other-2,
Whole Blood. Place samples in the correct rack for the sample type.

Any validated container can be used to process reagent blank, calibrators, QC, or
patient samples in the appropriate rack type. The available validated containers for the
AUG80 will be addressed later in this chapter.

e Use to process reagent blanks

e Use any validated container to place
DI water in position 1

e One rack is used for all sample types

Yellow Rack

e Use to process calibrators

e Multiple racks may be required
depending on number of calibrators
and sample types used

e Racks may be configured for rack ID
and position or bar code operation

e Use to process QC material

e Multiple racks may be required
depending on number of controls and
sample types used

e Racks may be configured for rack 1D
and position or bar code operation
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Patient Sample Rack Types

e Barcode analysis: Bar coded samples may be placed in any position in the rack
programmed for the correct sample type

e Sequential analysis: Samples without bar codes must be placed in numeric order
by their sample number order. Do not leave empty spaces between samples
Note: Barcode analysis is recommended because sequential analysis does not
allow for positive patient identification.

Rack Adapters

Rack adapters are necessary to hold smaller diameter tubes (11.5 to 13.5 mm) firmly in
position in the racks. Larger diameter tubes (13.6 to 16 mm) do not require adapters.

White Rack

e Use for routine patient samples

e Use for Automatic Repeat samples
(repeat is automatically ordered and
processed by the analyzer in the same
rack)

Orange Rack

e Use for Manual Repeat samples
(repeat is automatically ordered by the
analyzer, but only processed when
placed into an orange rack)

e Samples that require repeat are
: _ identified from the Repeat Run Pending
Yt N e List (Menu List > Routine >

Reieat Run > Pendini List F4i

e Can be used to designate a different
sample category

e Defined as Emergency rack in the
software, but samples placed in a red
rack do not process with higher priority

e Can also be used for Automatic Repeat
samples
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Sample Data Prefix

The system displays the sample data prefix in front of the sample number. The sample
data prefix can help you identify the following information about a sample processed on

the analyzer:

e If the sample data is for a reagent blank, calibration, QC, or patient sample

e |f the sample was processed in a routine (white) rack, an emergency (red) rack, a
manual repeat (orange) rack, or on the STAT table

e If the patient sample result is from the original run or the repeat run of the sample

Type Normal Run Repeat Run
Serum (None) H
Urine U HU
ggr‘ﬂgg Other-1 X HX
Other-2 Y HY
Whole Blood w HW
Serum E HE
Urine UE HUE
Emergency Other-1 XE HXE
Sample
Other-2 YE HYE
Whole Blood WE HWE
Serum P HP
STAT Sample Urine uP HUP
(Priority) Other-1 XP HXP
Other-2 YP HYP
QC Q
CAL
RB R
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AUG680 Validated Sample Containers

Note: BD indicates a Becton Dickinson part number. The BD tube or its equivalent can be used.

: Dead
Container . Part
Placement Description Volume Example
Type Number L
(ML)
Serum Separator Tube
13x100 mm BD 367986
Serum Separator Tube
16x100 mm BD 367988
Lithium heparin with gel
separator (light green top) | BD 367960 4 mm
13x75 mm above the
non-sample
Lithium heparin with gel (cells or gel)
. separator (light green top) | BD 367962 layer
Primary 13x100 mm
Tube
Lithium heparin (green top)
13%75 mm BD 367884
Rack / Lithium heparin (green top) BD 367886
STAT 13x100 mm
Table
Primary tube (red top)
13x75 BD 366668
140
Primary tube (red top)
13%100 BD 367815
Aliquot Auto Aliquot Tube
Tube 13 mm 2910034 80
Sample Hitachi Cup
Cup 20 mL MU853200 50
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AUGB80 Validated Sample Containers

Placement

Tube
Part
Number

Nested / Insert Cup

Description

Part
Number

Dead
Volume

(WL)

Example

Rack:

Cup
Nested
(Inserted)
in Tube

13x75 mm
BD 367960
BD 367884
BD 366668

13x100 mm
BD 367962
BD 367886
BD 367815

Access 2 Cup
1.0 mL

81915

140

18E

13x75 mm

BD 367960
BD 367884
BD 366668

13x100 mm
BD 367962
BD 367886
BD 367815

EZ Nest Cup

1270013000

50

16xX75 mm
BD 364976

16x100 mm
BD 367988

EZ Nest Cup

1270016000

50

SST
16x100 mm
BD 367988

Hitachi Cup
2.0 mL

MU853200

50

DxC
Transfer
Tube
979272

DxC Cup
2.0mL

652730

Access 2 Cup
2.0mL

81902

50
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AUG680 Validated Sample Containers

Placement

Tube
Part
Number

Nested / Insert Cup

Description

Part
Number

Dead
Volume

(WL)

Example

WARNING: The analyzer has only one sensor to detect the cup or tube on the STAT
table, therefore only one maximum probe downward stroke can be programmed. The
maximum probe downward stroke must be programmed for the cup or tube with the
lowest bottom position. If primary tubes and tubes with nested cups are both being used
on the STAT table, the nested cup must contain sufficient sample to avoid a probe crash
into the nested cup.

STAT
Table:

Cup
Nested
(Inserted)
in Tube

o
13x75 mm =
BD 367960 Access 2 Cup
BD 367884 1.0 mL 81915 140
BD 366668
13x75 mm
BD 367960
BD 367884 EZ Nest Cup 1270013000 50
BD 366668
16xX75 mm
BD 364976 EZ Nest Cup 1270016000 50

DxC Cup
DxC 20mL 652730
Ui 50
979272 Access 2 Cup 81902

2.0 mL
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Sample Processing

When processing samples on the analyzer:

Determine if samples have sufficient volume to process in the primary tubes.

Transfer any samples with insufficient volume into validated low volume containers.

Use of non-validated containers may result in sampling errors

CAUTION: A field service engineer sets the sample probe descent and alignment

for optimal sampling during your system installation. Do not change the type of

containers used on a rack without consulting Beckman Coulter technical support.

Remove all caps

Barcode analysis: Samples can be placed in any position in the rack, but a bar code

is required. Bar code labels should be placed at least 7 mm from the bottom of the

container

Place each sample in the correct rack for:

— Sample type: In Barcode analysis, if a sample is placed in the incorrect rack for
sample type, the system will generate an alarm and will not process the sample

— Tube size: Confirm a tube fits correctly in a rack by placing the tube into a rack
with and without an adapter and determine which holds the tube most securely

Ensure the sample bar codes are aligned in the center of the open slots in the rack

Load racks on the rack supply component with position 1 of the rack (rack ID bar

code end) facing the back of the analyzer

Do not leave spaces between racks when loading. The rack feeder stops advancing

when a space is left between racks

Use the STAT table to process samples with higher priority

— The system will process samples loaded in the STAT table before samples
loaded on a rack, regardless of the priority assigned to the sample in the LIS
request

Practice

Use the flowcharts on the following pages to process samples on racks or the STAT
table. The flowcharts apply for systems setup for Barcode analysis

Based on your laboratory workflow, how will you manage priority samples? Placing
a sample in an Emergency (red) rack does not indicate STAT priority on the analyzer

Identify if you will require racks for different sample types and tube sizes. How will
operators be able to differentiate racks for sample type?
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Sample Processing on Racks

’ START HERE ‘

P

..,,..""""S/ufﬁcient
~ volume in No
primary sample

Transfer sample into
a validated low
volume container

tube?

Yes

Place each sample in a rack:

For the correct sample type

For the correct container size

With the bar code aligned in the open slot of the
rack position

With caps removed

v

Open the top or front cover of the
rack supply component

v

Place the rack(s) on the rack supply component with
the rack ID bar codes facing the back of the analyzer.

Do not leave empty spaces in between racks

'

Close the rack supply component covers

\ 4

Select Start@from the main button area
Review errors on the Error List in the Start dialog
and perform any corrective actions, if necessary
Select Start from the Start dialog

v

To monitor sample status on the analyzer:

Select Home

Select Sample Status button

Select:

- A sample ID and then Detail to view the tests
ordered, results, and flags for the selected sample

- Realtime List to view a list of completed samples
with test results
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Sample Processing on the STAT Table

START HERE

Sufficient
volume in
primary sample

Transfer sample into a
validated low volume container

tube?

Select Home > STAT Status

A

Select STAT Pause F2
Select OK

Wait for amber light by the
STAT table to stop flashing

STAT
table busy?
(amber light
flashing)

No

> Open the small cover of the STAT table

.

Place each sample in a STAT table position:

For the correct sample type
For the correct container size
With the bar code facing out
With caps removed

Close the small cover of the STAT table

I

o Select STAT Start F1

e Review errors on the Error List in the STAT Start
dialog and perform any corrective actions, if
necessary

e Select Start from the STAT Start dialog

.

To monitor sample status on the analyzer:
e Select Home
e Select Sample Status button
e Select:
- A sample ID and then Detail to view the tests
ordered, results, and flags for the selected sample
- Realtime List to view a list of completed samples
with test results
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Manual Programming

Samples can be manually programmed and processed on the AU680 when the LIS is
down or if the sample does not have an LIS-generated request. Samples can be
manually programmed for processing on racks or the STAT table.

When the system is setup with racks for Barcode analysis, manually programmed
samples require a bar code. A roll of alternate bar codes is provided with your analyzer
during installation for you to use when manually programming. You may also have
“downtime” bar codes in your lab that you can use for manual programming.

When the system is setup with racks for Sequential analysis, you will need to manually
program all samples processed in the sequential racks, but they do not require a bar
code on the sample. Samples processed in sequential racks must be placed in the rack
and onto the analyzer in the order they are manually programmed on the system.

Note: Barcode analysis is recommended because sequential analysis does not allow
for positive patient identification.

To identify the Analysis mode for racks on your system, use the following pathway on
the software:
Menu List > System > System Condition > Analysis mode > [Test Requisition]

Practice

e Use the flowcharts in the following pages to practice manually programming samples
for processing on racks and the STAT table

e Which bar codes will be used in your lab when a sample without a bar code is
manually programmed?

e Routine (white) and Emergency (red) racks can be set up separately for Barcode or
Sequential analysis. Will you have racks setup for sequential analysis? If so, how
will you manage processing samples on these racks?
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Manual Programming for Samples on Racks

Select Home > Rack Requisition Sample > Sample

o Select Test Requisition tab

e Select Switch button to select Sample Kind (Routine or
Emergency) <
Select sample tyne from the Type drop-down list
Select Start Entry F1

A

Manually order (requisition) sample:

e Enter Sample ID (bar code number)

e Select the test(s) to run on the sample. Selected tests are

R highlighted in blue

e If a manual dilution was made, select Sample Dilution F7 and enter
the dilution rate

e Select Demographics tab to enter required patient demographic
information

e Select Entry F1 to save the order (requisition)

Order
(Requisition)
additional samples
of the same or different

Select Test Same Different

Requisition tab Select Exit F2

e Select Exit F2

e Select Pending List F4 to view a list of samples ordered
(requisitioned)

e Optional: Select the sample from the Pending List and select Go to
view the specific sample order (requisition)

o Select Close to close the Pending List

A

Place samples with bar codes in appropriate rack(s)
for sample kind (Routine or Emergency) and sample type
and place rack(s) on the rack supply component

A

e Select Start from the main button area

e Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog
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Manual

Programming for Samples on the STAT Table

Select Home > STAT Status > Sample

Select Test Requisition tab
Select sample type from the Type drop-down list

Select Start Entry F1

Manually order (requisition) sample:

Enter Sample ID (bar code number)

Select the test(s) to run on the sample. Selected tests are
highlighted in blue

If a manual dilution was made, select Sample Dilution F7 and enter
the dilution rate

Select Demographics tab to enter required patient demographic
information

Select Entry F1 to save the order (requisition)

Order

Select Test
Requisition tab

(Requisition)
additional samples of
the same or different

Different

Same

Select Exit F2

sample
type?

No

Select Exit F2

Select Pending List F4 to view a list of samples ordered
(requisitioned)

Optional: Select the sample from the Pending List and select Go to
view the specific sample order (requisition)

Select Close to close the Pending List

Select STAT Status button
Check the “Kind” and “Type” columns for position assignments on
the STAT table

e Select OK

e Select STAT Pause F2

e Wait for amber light by the
STAT table to stop flashing

STAT
table busy?
(amber light
flashing)

No

Open the small cover of the STAT table and load samples in
appropriate positions with bar codes facing out. Press the green
TABLE ROTATION/DIAG button to rotate the table

Close the small cover

Select STAT Start F1

Review errors on the Error List in the STAT Start dialog and perform
any corrective actions, if necessary

Select Start from the STAT Start dialog
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Additional Sample Programming Features

The Rack Requisition Sample screen provides additional features for manually
programming samples at the analyzer:

e Add on or rerun tests

e Batch programming

The system allows for manual ordering of add on and rerun tests for samples previously
processed in the same index. Use the Add On button when:
e The order is required to be manually ordered at the analyzer (not from data
management system or LIS)
e The order will be on samples that were processed in the current index
e The order requires the use of the original sample ID (bar code) from the first run
of the sample
e The order will be processed using the same Sample Kind (Routine rack,
Emergency rack, STAT table) as the first run of the sample
If any of these conditions do not apply to the request, then the add on or rerun can be
manually ordered as a “new” sample.

Batch programming allows for the ordering of the same tests on a number of samples
without having to order each sample individually.

Practice

e Use the flowcharts on the following pages to practice ordering add on/rerun tests or
batch programming
Note: The add on/rerun procedure can only be performed on a sample that has
been processed in the current index.

e When will you need to manually order an add on or rerun test at the analyzer?

e When will you need to batch order at the analyzer?
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Add On and Rerun Tests on Racks

Note: This procedure applies only for samples that require an
add on or rerun test to be processed using the same sample ID,
rack type, and index as the original sample.

The information listed below is required to order (requisition) an add on
or rerun. This information can be found on the Sample Status screen
or on the printed report.

e Sample Number (e.g. S. No. 0003)
e Sample Kind (Routine or Emergency)
e Sample Type

e Select Home > Rack Requisition Sample > Sample
Select Test Requisition tab

>

Order (Requisition) an add on or rerun test:

e Select Add On F5

e Confirm the correct Sample Kind rack (Routine or Emergency) in
which the sample was initially processed is displayed. Select the
Switch button if you need to change the sample kind

e Select sample type from the Type drop-down list

o Enter the sample number in both of the Sample No. fields
Note: Enter a range of sample numbers if an add on or rerun is
required on multiple samples for the same tests.

o Select the Select Tests to be Repeated option

e Select the test(s) to add on or rerun

e Select OK

A
Place samples with bar codes in appropriate rack(s)

for sample kind (Routine or Emergency) and sample type
and place rack(s) on the rack supply component

A

e Select Start from the main button area

e Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog

A
The analyzer may generate a “MEASURE COMPLETED FOR THE

READ SAMPLE ID” alarm when the sample bar code is read.
Confirm the sample is in process from the Sample Status screen
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Add On or Rerun Tests on STAT Table

Note: This procedure applies only for STAT samples that require an
add on or rerun test to be processed on the STAT table using the
same sample ID and index as the original sample.

The information listed below is required to order (requisition) an add on
or rerun. This information can be found on the Sample Status screen
or on the printed report.

e Sample Number (e.g. S. No. P0O003)
e Sample Type

e Select Home > STAT Status > Sample
e Select Test Requisition tab

Order (Requisition) an add on or rerun test:

Select Add On F5
Select sample type from the Type drop-down list
Enter the sample number in both of the Sample No. fields
Note: Enter a range of sample numbers if an add on or rerun is
required on multiple samples for the same tests.

e Select the Select Tests to be Repeated option
Select the test(s) to add on or rerun

[ ]

e Select OK

e Select STAT Status button
Check the “Kind” and “Type” columns for position assignments on
the STAT table

Select STAT Pause F2 STAT
Select OK table busy?
Wait for amber light by the (amber light
STAT table to stop flashing flashing)
No
e Open the small cover of the STAT table and load samples in
appropriate positions with bar codes facing out. Press the green
TABLE ROTATION/DIAG button to rotate the table
e Close the small cover
Select STAT Start F1
e Review errors on the Error List in the STAT Start dialog and perform
any corrective actions, if necessary
e Select Start from the STAT Start dialog
The analyzer may generate a “MEASURE COMPLETED FOR THE
READ SAMPLE ID" alarm when the sample bar code is read.
Confirm the sample is in process from the Sample Status screen
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Batch Order (Requisition)

Select Home > Rack Requisition Sample > Sample

e Select Test Requisition tab

e Select Switch button to select Sample Kind (Routine or
Emergency)

e Select sample type from the Type drop-down list

e Select Start Entry F1

4

Batch order (requisition) samples:

e Enter Sample ID (Bar code number for the first sample in the batch.
The sampie iD entered automatically increments by one digit for
subsequent samples in the batch.)

e Select the test(s) to run on the samples in the batch. Selected tests
are highlighted in blue

e Select Batch Entry F3

e Select one of the following options:

- Number of Samples to enter the actual number of sample
required in the batch
- Last Sample No. to enter the last sample number in the batch
e Select OK
e Select Exit F2

4

e Select Pending List F4 to view a list of samples ordered
(requisitioned) in the batch

e Optional: Select the sample from the Pending List and select Go to
view the specific sample order (requisition)

e Select Close to close the Pending List

4

Place samples with bar codes in appropriate rack(s)
for sample kind (Routine or Emergency) and sample type
and place rack(s) on the rack supply component

4

e Select Start from the main button area

e Review errors on the Error List in the Start dialog and perform any
corrective actions, if necessary

e Select Start from the Start dialog
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Chapter 5

Monitor and Review Results

Introduction

It is important to review the results for reagent blank, calibration, and QC before
processing samples. Patient samples should be reviewed for any flags before releasing
results.

This chapter will cover the following:
¢ Reviewing calibration status from the Calibration Monitor
e Reviewing QC charts
e Managing QC data
e Reviewing patient results

The system can be setup to automatically print reagent blank, calibration, QC, and
patient results. You can also reprint reports when needed.
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Print RB/CAL/QC Results

Reagent blank, calibration, and QC results should be reviewed for flags. These results
can be reviewed from the printed reports or from the Realtime Display screen in
Sample Status.

The analyzer is usually set to automatically print reagent blank, calibration, and QC
results when they are complete. These reports can be reprinted from Sample Manager
when needed.

Practice

e Use the flowchart on the following page to print reagent blank, calibration, and QC
results from Sample Manager

e When might you need to reprint a reagent blank, calibration, or QC report?
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Print RB/CAL/QC Results

Select Home > Sample Manager

Note: Select OK if a “Data Not Found”
message appears.

4
Select RB/CAL/QC button

4

Select index from the Index drop-down list

4

Select the Sample Kind check box
of the samples to print

4

Leave the “*" in the Search Sample No. and
QC/Cal No. fields to print all
RB, Calibration, and/or QC results in the index

Optional: Enter Sample No., QC/Cal No., or Control/
Calibrator ID to print specific RB, Calibration or QC
results.

v

Select Print F8

4

Select OK to print default report format

Note: A different report format can be selected from the
Data List No. drop-down list.

AU680 In-Lab Training Manual Page 65 of 152
Version 2.0 (September 2016) Beckman Coulter Professional Development



Calibration Monitor

Use the Calibration Monitor to:
e Review the reagent blank and calibration status for a test
e Review the reagent blank and calibration history for a test
e Review the reagent blank and calibration details for a test

The Status tab provides a color-coded status of reagent blank and calibration for each
test by sample type. The display color indicates the following for RB and CAL.:
e Orange: Bottles without calibration data, with failed calibration data, or with
expired calibration data exist
e Yellow: Bottles with calibration data that expires soon exist
e Light Blue: No errors (current calibration passed)
e White: Status cannot be determined until a reagent check is performed

The RB History and Calibration History tabs provide a graph of the reagent blank and
calibration data for a test. The system saves a maximum of 100 points of data per
sample type per test. The graphs can be used to check for consistency of reagent
blank and calibration data.

The RB Detail and Calibration Detail tabs provide the detailed data for the selected
test.

Practice

e Use the flowchart on the following page to review the reagent blank and calibration
status, history, and details for tests from the Calibration Monitor

e Calibration status for a test can also be viewed from the Comment column of the
Reagent Management: Details tab. What is the benefit of using the Calibration
Monitor to view calibration status?
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Calibration Monitor

Select Menu List > Calibration > Calibration Monitor

Select Status tab

Select sample type from the Type drop-down list to view RB and CAL status
for each sample type

h 4

Identify the reagent blank and calibration status for the tests you calibrated:

Orange: Bottles without calibration data, with failed calibration data, or with
expired calibration data exists

Yellow: Bottles with calibration data that expires soon exists

Light Blue: No errors (current calibration passed)

White: Status cannot be determined until a reagent check is performed

X
g 'éeviev;\“‘-x\“
RB " RBOrCAL GAL
l . data? - -
\\\_ \\\. ’,/."' v
Select the Reagent Blank column of a test. s Select the Calibration column of a test.

The system takes you to the RB History
tab for the test

Confirm the most recent RB data point for
the test is consistent with previous data

points

History tab for the test

previous data points

The system takes you to the Calibration

Confirm the most recent calibration data
point(s) for the test is consistent with

Select RB History tab to review the reagent blank history for the same test
Select Calibration History tab to review the calibration history for the same
test

Select RB Detail tab to review the reagent blank details for the selected
data point on the graph

Select Calibration Detail tab to review the calibration details for the
selected data point on the graph

'To view additional tests:

Select the test from the Test Name drop-down list, or
Select <1 or I?| to move to the previous or next test on the list

h 4

To view a different sample type:

Select the Status tab
Select sample type from the Type drop-down
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QC Monitor and QC Data Review

Use the QC Monitor to:
e Review QC data review status
e Review and print QC charts
e Review QC statistics

The QC Monitor displays the QC data review status for the QC levels processed for
each test in the current index. The color for each QC level processed for a test
indicates the status:

e Green: Normal data (results in range)

e Yellow: Data outside the range programmed in QC Parameters

e Orange: Abnormal data (not included in QC statistics)

Use QC Data Review to:
e Delete QC data
e Enter comments for QC results

If you are using the analyzer to generate QC statistics you may need to manage QC
data if it is processed incorrectly (levels switched, wrong QC used) to not include the
data in the statistics calculation.

Practice
e Use the flowcharts on the following pages to review and manage QC results

e Will you use the analyzer to review and manage QC results, or will this be done
using another QC program (on a data management system or LIS)?
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Review and Print QC Daily Chart

Select Menu List > QC > QC Monitor > Daily Chart

\
Select Change Index F1

4

Select index or index range to display
from the Start Index and End Index drop-down lists

A 4

Select sample type from the Type drop-down list

\ 4
Select Data Search

h 4

Select the tests to display from the “Test Name” column,
or select Select All Tests F5 to display all tests

\
Select the Chart View tab to display the chart for the first test

Note: Each control material assigned to the test is displayed in a
different color listed under the “Ctl.No.” column.

View QC chart options:

e Select the control number from the “Ctl.No.” column to highlight
the control on the graph and display the Statistics
Deselect the control number to remove it from the graph
Select Graph Scale F5 to change the number of data points to
display on the X-axis of the graph

e Select an index from the X-axis (highlight in green) to display
the Detail Data for the test in the index

v
Select 1| or 7| to display the charts for other selected tests

v
Select Print F8

A 4

Select List Type and Output Data options

v
Select OK
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Delete QC Data and Enter Comments

e Select Menu List > QC > QC Data Review
e Select Main tab

‘

e Select index from the Index drop-down list

e Select the check box for QC in the “Sample Kind” column

e Leave “*in the Search Sample No. and QC No. fields to
search for all QC data in the selected index

e Optional: Enter a Sample No., QC No., or Control ID to
search for specific QC data in the selected index

v

Delete
Sample . data for Test
entire sample or
specific
§ test? .
Select Sample tab Select Test tab
Select Edit F1 Select test from the
Test Name drop-down list
Delete Select Edit F1
. No
all displayed
data? i
Enter a “d” flag in the “Data Flag” column
Yes for the test data to be deleted
Select Delete F2
Select OK
Note: A “d” flag will appear in the “Data
Flag” column for each displayed test. Y
e Select Index Comment F3 to
Enter a Yes enter a comment for the index
comment? o Select Test Comment F4 to
) enter a comment for the test
e Select OK
No

A 4

Select Confirm F1
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Review Patient Results

Patient results can be reviewed from the software or on the printed reports.

In progress and completed samples can be viewed from the Sample Status screen of
the Home menu. Completed samples can be reviewed and printed from the Sample
Manager screen.

Patient results should be reviewed for flags. Error flags are generated by the system
when it encounters a condition that can affect the result. This condition can range from
minor warnings to severe errors that require immediate attention. No result should be
reported with an unresolved or unexpected flag. When in doubt, always consider
repeating the sample analysis.

Flags are displayed to the right of the patient result. They are displayed in red when
results are reviewed on the Sample Status screen. They are also displayed in red on
printed reports if the analyzer is connected to a color printer.

Practice

e Use the flowcharts on the following pages to review patient results on the software
and print patient results

e Will patient results be reviewed from printed reports or at the analyzer? Or will they
be reviewed on a data management system or at the LIS?

e When might you need to print a patient report? Review the different report formats
available on your system for printing patient reports
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Review Patient Results from Sample Status

Select Home

Select Sample Status button

Status menu displays:

Sample No.: Sample number highlighted in the
color of the rack

Cup Position: Rack ID and cup position
highlighted in the color of the rack

Sample ID: Sample ID (bar code)

Order: Time the cup in the rack went past the cup
detector on the rack transport belt

Status: Displays “In Process” while sample
analysis is in process, or “Done” when sample
analysis is complete

Results: Displays time to completion when
samples in process, or “Error” if sample is complete
with an error flag present

4

Detail menu:

Highlight a patient sample from the Status menu
Select Detail to view detailed sample information:
- Tests ordered

- Completed results and flags

Note: Reagent blank, calibration, and QC results
cannot be viewed using Detail.

4

Realtime Display menu displays:

All tab: Displays the samples in completion order
when all tests requisitioned on the sample are
complete

Quick tab: Displays results from the STAT table
only, and displays ISE tests, and test with only an
R1 reagent when tests are complete

ISE tab: Displays the ISE results when ISE tests
are complete for a sample

Note: The results that can be displayed on the Quick

tab are dependent on System settings.
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Review and Print Patient Results from Sample Manager

Select Home > Sample Manager

Note: Select OK if a “Data Not Found”
message appears.

I

Select Main tab

.

Select Data Search F3

I

Select start date of search in the
Start Index drop-down list

I

Select end date of search in the
End Index drop-down list

.

Select Search the designated sample option

I

Select the check box for the desired sample kind/
sample type from the “Sample Kind” column

Note: You may need to select the down arrow to view

more sample kind options.

I

Select Complete Match from
Search Sample ID drop-down list

.

Enter Sample ID in Search Sample ID field

I

Select OK

Select Print F8

Print or view
report?

I

Select Sample tab

Note: A different report format

Select OK to print default report format

from the Data List No. drop-down list.

can be selected
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Chapter 6

Maintenance

Introduction

Maintenance should be performed on the analyzer to ensure system performance and
safety.

A Maintenance Schedule List is available for you to document the completion of
maintenance procedures on the AU680.

For a copy of the Maintenance Schedule List, refer to:

Reference: AU680 Chemistry Analyzer Instructions for Use
> Chapter 6: Maintenance
> Maintenance Schedule

This chapter will cover the following maintenance intervals:
e Weekly Maintenance
e Every Other Week Maintenance
e Monthly Maintenance

Flowcharts are provided for weekly, every other week, and monthly procedures in this
chapter. These flowcharts are available as a quick reference for the procedures.

Review the Instructions for Use for Warnings, Cautions, Important, Note, and Tip alerts
as well as step-by-step instructions.

For information on maintenance intervals beyond Monthly (Every Other Month,
Quarterly, 6-Month, Yearly, As Needed), refer to the AU680 Chemistry Analyzer
Instructions for Use, Chapter 6: Maintenance.
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Maintenance Resources

Multiple resources are available to assist in performing maintenance on the analyzer:

e Instructions for Use

Includes step-by-step instructions with pictures and drawings for all maintenance
procedures that can be performed by the operator

Includes Warnings, Cautions, Important, Note, and Tip alerts

Includes a list of supplies required for each procedure as well as the part number
of analyzer components that need to be replaced

e Maintenance Videos

Available in the Online Help Video Directory of the analyzer

Includes videos for the following maintenance procedures:

= Clean the Wash Nozzle Component and Inspect the Tube Mounting Joints
» Replace the Photometer Lamp

= Clean or Replace Individual Cuvettes

= Replace Syringes or Syringe Case Heads

= Enhanced ISE Cleaning (Manual)

e Maintenance Job Aids

Available on the Beckman Coulter website (see Chapter 9: Resources in this
manual)

Shortened versions of maintenance procedures found in the Instructions for Use
Available for the following maintenance intervals

= Weekly and Every Other Week

=  Monthly

Two versions of job aids, one for procedures performed on their own, one for
efficiency (combines procedures and presented in efficient order)
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Weekly and Every Other Week Maintenance

Weekly Maintenance includes the following procedures:
¢ Clean the Sample Probe and Mix Bars
Perform a W2
Perform a Photocal
Clean the Pre-dilution Bottle
(ISE Option only) Selectivity Check for the Na and K Electrodes
(ISE Option only) Enhanced Cleaning of Electrode Line

(ISE Option only) Every Other Week or Every 3,000 Samples Maintenance includes the
following procedure:
e Manually Clean the ISE Mix Bar, Liquid Level Sensors, Sample Pot, and Sample
Pot Tubing

For Weekly Maintenance, the W2, Photocal, and Enhanced Cleaning of the Electrode
Line procedures can be combined for efficiency. The flowchart in this chapter combines
the three procedures. These procedures can also be performed separately when
needed.

Practice

e Use the flowcharts on the following pages as a quick reference for performing
Weekly and Every Other Week maintenance procedures

e The W2, Photocal, and Enhanced ISE Cleaning procedures take approximately an
hour to complete when performed together. Based on your laboratory workflow,
when will these procedures be performed?

e Every Other Week maintenance requires sonication of the sample pot and tubing for
10 minutes. Will your lab order a spare sample pot and tubing set to minimize
analyzer downtime?

¢ |dentify the solutions that you will need for maintenance. Some of these solutions
need to be made up prior to performing the maintenance procedures
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Clean the Sample Probe and Mix Bars

Supplies Required:

e  Alcohol prep pad
(70% lIsopropyl
alcohol)

o Stylet0.2 ¢
diameter
(included in the
startup kit)

Confirm the system is in Warm Up or Standby mode

v

Lift the upper cover of the analyzer

v

Unscrew the silver connector above the sample probe
and allow the fluid to drip from the probe

Insert the stylet into the probe to remove any blockage

v

Return the probe to its arm and tighten the
silver connector on the top

v

Remove mix bars individually and wipe each with an
alcohol prep pad. Return spiral-shaped mix bars to R1/S
positions and L-shaped mix bars to R2 positions

v

Select Home > Analyzer Maintenance

v

Place a v in the check box at Analyzer Maintenance,
select Replacing Sample Probe, enter 3 in the
Start dialog, select OK

v

Press the green TABLE ROTATION/DIAG button and
confirm the probe dispenses fluid in a straight stream

Replace the probe
if it appears bent,
damaged or does
not dispense a
straight stream
of fluid

v

Select Replacing Mixing Bar, select The First Mixer and
enter 3 in the Start dialog, select OK

v

Press the green TABLE ROTATION/DIAG button and
watch the R1/S mix component perform a sequence

v

Select Replacing Mixing Bar, select The Second Mixer
and enter 3 in the Start dialog, select OK

Replace mix bars if
they appear bent,
scratched or make
unusual noise
during sequence

Document you completed

the procedure on the

paper maintenance log

v

Press the green TABLE ROTATION/DIAG button and
watch the R2 mix component perform a sequence
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Selectivity Check for the Na and K Electrodes

Supplies
Required:

ISE Na and K
Selectivity
Check
Solutions

2 Hitachi cups

Confirm the system is in Warm Up or Standby mode

.

Fill the Hitachi cups with at least 500 uL of
Na and K Selectivity Check Solutions

v

Open the STAT table cover and place the cups in the
SEL-Na, and SEL-K positions (use the green TABLE
ROTATION/DIAG button as required to rotate the
STAT table). Close the STAT table cover

‘

Select Home > Analyzer Maintenance > ISE Maintenance

‘

Select Selectivity Check tab,
select Check Start, select OK

I

When the procedure completes, check the results

I

Select the Maintenance tab,
place a v in the ISE Maintenance box,
select the MID/REF Prime button,
select OK

Failures will be
displayed in yellow.
Replace the
electrode that failed.

.

Press the green TABLE ROTATION/DIAG button to prime.
Repeat 3 times
(a prime is complete when green light turns on)

.

Document you completed the procedure on the paper
maintenance log
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W2, Photocal and
Enhanced Cleaning of Electrode Line (ISE option)

Supplies Required:

Three 60 mL
bottles
Cleaning
Solutions:
1N HCL or
0.5% sodium
hypochlorite
solution

(5% Sodium
Hypochlorite
Solution diluted
1:10)

ISE option supplies:

ISE Cleaning
Solution
1 Hitachi cup

Confirm the system is in Standby mode

:

Fill the 60 mL bottles (do not fill in the neck of the bottle)
with cleaning solutions (1 N HCL or diluted sodium hypochlorite
solution. Never combine cleaning solutions and
alternate the cleaning solutions each week)

v

Lift the upper cover of the analyzer and place the bottles in the
appropriately labeled W2 positions on the analyzer.
Close the upper cover

.

AU680 In-Lab Training Manual
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(ISE option only)
Fill the Hitachi cup with at least 1.5 mL of ISE Cleaning Solution.
Open the STAT table cover and place the cup in the CLEAN position
(press the green TABLE ROTATION/DIAG button as required to
rotate the STAT table). Close the STAT table cover

.

Select Home > Analyzer Maintenance

v

Select W2 F6 and select the check boxes for:
o After W2 ends, perform the photocal
e ISE Cleaning (Enhanced) (ISE option only)

v

Select Start.
The system performs the W2 and the ISE Cleaning (Enhanced)
(if selected) simultaneously and automatically performs
the Photocal procedure at the completion of the W2.
Allow approximately 30 minutes for each procedure
(total of 60 minutes for all three selections).
The mode display will countdown the maintenance time left

I

When the system returns to the Standby mode, remove all
maintenance materials and return routine materials as required

I

Document you completed the W2 and ISE Cleaning (Enhanced)
procedures on the paper maintenance log

|

Proceed to the “Check the Photocal Results” flowchart
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Check the Photocal Results

From the Analyzer Maintenance screen,
select the Photocal Monitor tab

4

Check the results. A cuvette number displays in color

and there will be an audible alarm if there is a failure

Perform the appropriate
procedure found in the

Instructions for Use:

e Clean or replace any
cuvettes failing Mean
Check (red) or Cuvette
check (green)

Document you completed the
procedure on the paper |«
maintenance log

No Did any cuvettes

fail photocal?

e Replace the photometer
lamp if any cuvettes failed
the Lamp Check (orange)

Perform a Photocal on any cuvette that was cleaned or replaced by
selecting Maintenance tab, select Photocal F7

A

Select either:

e ALL Cuvettes (perform on a weekly basis or when all cuvettes
need a photocal, allow approximately 30 minutes)

e Cuvettes No. and enter a cuvette number in the No. field
(Perform when only one cuvette failed the photocal or was
replaced. Only one cuvette number can be entered at a time;
allow approximately 7 minutes per cuvette)

Select Start

4

At the completion, select the Photocal Monitor tab
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Clean the Pre-dilution Bottle

Supplies Required: Confirm the system is in Warm Up or Standby mode

e Extra 60 mL i
bottle (optional) .
e  0.5% sodium Lift the upper cover of the analyzer
hypochlorite
solution i
(5% Sodium
Hypochlorite Remove the pre-dilution bottle and discard the DI water
Solution diluted (located outside the R1 refrigerator in the
1:10) position labeled 61.Diluent/W2)

:

Wash the pre-dilution bottle by filling it
with the diluted sodium hypochlorite solution

:

Thoroughly rinse the pre-dilution bottle with DI water to
remove any sodium hypochlorite residue

4

Fill the pre-dilution bottle with DI water
or
If an extra bottle is available,
allow the cleaned bottle to air dry, and fill the
extra 60 mL pre-dilution bottle with DI water

:

Place the the pre-dilution bottle filled with
DI water on the analyzer

:

Close the upper cover

I

Document you completed the procedure on the paper
maintenance log
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Sample Pot and Sample Pot Tubing

Manually Clean the ISE Mix Bar, Liquid Level Sensors,

Supplies Required:

Confirm the system is in Warm Up or Standby mode

e Alcohol prep pads

'

(70% isopropyl
alcohol)
e Clean, dry, lint-free

Select Home > Analyzer Maintenance > ISE Maintenance

absorbent tissue

'

e Freshly prepared
1% Wash solution
(1 part Wash

Place a ¥ in the ISE Maintenance check box

solution added to
99 parts DI water)

I

e  Sonicator
e Beaker

Select the Drain Flowcell button, select OK

e Disposable pipette
tip attached to a

v

squeeze bottle or
syringe

Press the green TABLE ROTATION/DIAG button
to drain the flowcell

'

Lift the upper cover of the analyzer, then open the ISE cover

'

Disconnect the liquid level sensor connector 714 and
mixing motor connector 706 of the mixing component

'

Loosen the knob securing the mixing component and
gently lift to unseat it

y

Use an alcohol prep pad to wipe the two nozzles,
two liquid level sensors, and the mix bar

y

Place the mixing component on the mixing component holder

y

Loosen the retaining knob securing the sample pot and
lift the pot off the peg

y

Hold the sample pot in one hand and remove:

Sample pot tubing from the inlet of the flow cell
Bypass tubing labeled 5 from the pinch valve
Bypass tubing labeled 5 at the Y-connector near the
mixture aspiration roller pump

-

Continue on the next page
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Fill the sample pot and bypass tubing with 1% wash solution using a
disposable pipette tip attached to a squeeze bottle or syringe

e Place the pipette tip or syringe inside the bottom of the sample pot
and force the wash solution through the sample pot tubing
e Place the pipette tip or syringe in the end of the bypass tubing and

force the wash solution through it

;

Submerge the sample pot and all attached tubing in a beaker
filled with 1% wash solution. Place the beaker in a sonicator
filled with DI water and sonicate for 10 minutes

v

Rinse the sample pot and all tubing with DI water using the pipette tip or
syringe and forcing the DI water through sample pot and all the tubing.
Confirm the lines and the sample pot are rinsed thoroughly

I

Dry the sample pot and tubing with a clean, dry, lint-free tissue

;

Reinstall the sample pot and tubing by:

e Holding the sample pot and connecting the tubing to the inlet of the
flowcell

e Slide the slot of the sample pot under the screw post and rotate the
hole on the top of the sample pot to align with the peg on the
opposite side. Tighten the screw

e Connect the pinch valve tubing at the Y-connector near the mixture
aspiration pump and slide the pinch valve tubing into the top slot of
the pinch valve

Mount the mixing component on the two positioning pins and tighten the
knob. Reconnect 714 level sensor and 706 mixing motor connectors

.

Prime the lines:

e Press the TABLE ROTATION/DIAG button to re-prime with MID
Standard solution. Confirm there are no bubbles coming from the
bottom of the flowcell at line 6. Repeat priming by pressing the
TABLE ROTATION/DIAG button until there are no bubbles

e Select the Buffer Prime button, select OK and press the TABLE
ROTATION/DIAG button

¢ Select the Total Prime button, select OK and press the TABLE
ROTATION/DIAG button

Deselect the ISE Maintenance check box

Complete the procedure by:

e Closing the ISE cover and the upper cover

e Calibrating and processing QC for the ISE

e Documenting you completed the procedure on the paper
maintenance log
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Monthly Maintenance

Monthly Maintenance includes the following procedures:
¢ Clean the Sample Probe, Reagent Probe, and HbAlc Wash Wells
e Clean the Mix Bar Wash Wells
e Clean the Wash Nozzle Component and Inspect the Tube Mounting Joints
e Clean the Deionized Water Tank, Deionized Water Filter, and Sample Probe
Filter

Practice

e Use the flowcharts on the following pages as a quick reference for performing
Monthly maintenance procedures

e The AU680 Online Help has a maintenance video for the “Clean the Wash Nozzle
Component and Inspect the Tube Mounting Joints” procedure. Watch the video for
a demonstration on performing the procedure

e The “Clean the Deionized Water Tank, Deionized Water Filter, and Sample Probe
Filter” procedure requires the sonication of DI water filters for 10 minutes. Will your
lab order spare DI water filters to minimize analyzer downtime?

e |dentify the solutions that you will need for maintenance. Some of these solutions
need to be made up prior to performing the maintenance procedure
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Clean the Sample Probe, Reagent Probe, and HbA1c Wash Wells

Supplies Required:

Cotton-tipped
applicators
Disposable
transfer pipette
0.5% sodium
hypochlorite
solution

(5% Sodium
Hypochlorite
Solution diluted
1:10)

Confirm the system is in Warm Up or Standby mode

v

Lift the upper cover of the anaylzer

v

Select Home > Analyzer Maintenance

.

AU680 In-Lab Training Manual
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Place a v in the Analyzer Maintenance check box

.

Select Cleaning Wash Tank, select OK

.

Press the green TABLE ROTATION/DIAG button to
move the probes away from the wash wells

.

Use a transfer pipette to dispense diluted sodium
hypochlorite solution into each wash well.
Avoid splashing and clean up spills immediately

.

Use a separate cotton-tipped applicator
to clean each wash well

.

Press the green TABLE ROTATION/DIAG button to
move the probes to the wash wells

.

Select Prime Washing-line, select OK (leave default
number of primes). Press the green TABLE
ROTATION/DIAG button to prime the wash wells.
Inspect the wash wells for proper drainage

Are

No
wash wells

draining?

Deselect the Analyzer Maintenance check box

.

Close the upper cover

Document you completed
the procedure on the
paper maintenance log
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Clean the Mix Bar Wash Wells

Supplies Required:

Cotton-tipped
applicators
Disposable
transfer pipette
0.5% sodium
hypochlorite
solution

(5% Sodium
Hypochlorite
Solution diluted
1:10)

Confirm the system is in Warm Up or Standby mode

}

Lift the upper cover of the analyzer

;

Manually turn the R1/S and R2 mix bar components so
the mix bars are away from the wash wells

!

Use a transfer pipette to dispense
diluted sodium hypochlorite into each wash well.
Avoid splashing and clean up spills immediately

;

Use a separate cotton-tipped applicator
to clean each wash well

;

Manually turn the R1/S and R2 mix bar components
so the mix bars are over the wash wells

l

Select Home > Analyzer Maintenance

.

Place a v in the Analyzer Maintenance check box

l

Select Replacing Mixing Bar button:

e For Unit:

- Select The First Mixer for the R1/S mix bar
component

- Select The Second Mixer for the R2 mix bar
component

For Times, enter 1

[ ]
e Select OK

!

Press the green TABLE ROTATION/DIAG button to
initialize the mix bar component and perform a
sequence. Inspect the wash wells for proper drainage

Deselect the Analyzer Maintenance B Yes
check box. Close the upper cover

Are wash
wells draining
properly?

!

No Repeat cleaning of wash wells for the
mix bar component that is not draining

Document you completed the procedure
on the paper maintenance log
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Clean the Wash Nozzle Component and Inspect the Tube Mounting Joints

Supplies
Required:

Confirm the system is in Warm Up or Standby mode

.

e Clean, dry,
lint-free
absorbent

Lift the upper cover of the analyzer

tissuel
e  Sonicator

:

filled with
DI water

Select Home > Analyzer Maintenance

.

Place a v in the Analyzer Maintenance check box

I

Select Replacing Wash Nozzle, select OK

:

Press the green TABLE ROTATION/DIAG button
to drain the liquid from the tubing

:

Always drain the
fluid from the wash
nozzle before
removing the
tubing to avoid
spills in the cuvette
wheel

Open the rear cover

:

Loosen the 4 gray manifolds and remove them
from their mounting positions

:

Perform the following inspections :

¢ Inspect the 6 O-rings in the water supply manifold and

confirm all O-rings are present, not worn (over
stretched), or torn and that the area is free of dust or
detergent crystals. Clean or replace O-rings. if
necessary

e Inspect the packing (thin black ring) inside each

manifold of the three tube mounting joints. If damaged,

replace the packing

Loosen the silver knob holding the wash nozzle
component and lift the wash nozzle component
up over the positioning screws

:

Remove the wash nozzle component along with tubing and
inspect the joints (flexible tubing joining the metal nozzle to
the tubing) for cracks. Replace any joints, if necessary

v

Continue on the next page
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Inspect and clean the wash nozzle component by placing
it in a sonicator filled with DI water for 15 minutes.
Only the nozzles need to be submerged.

Do not wet or place the springs in the DI water.

If the springs get wet, wipe them with a
clean, dry, lint-free tissue

I

Remove the wash nozzle component from the sonicator
and dry thoroughly with a clean, dry, lint-free tissue

Note: A sonicator
is recommencled
for cleaning the
nozzles but if one
is not available,
clean the nozzles
with the supplied
stylet and DI water

lnatall tha wwina h nAas2la AAnmnAanan + hy o nlanine~
misail uic waoslili NnuLZic CUITIPUIITIIL DY plaulily
it nvar tha nncitinnina eorawe and tichtan
it OVEI iN€ poSItioning SCrews anG ugnien
the silver screw to hold it in place

Install each manifold using the color-coded positions for
proper placement. Tighten the manifolds finger tight to
prevent cuvette overflow but do not over-tighten

I

Select Prime Wash Nozzle.
For Times, enter 5, select OK

v

Press the green TABLE ROTATION/DIAG button.
Confirm the wash nozzle component moves up and down
without interference and that there are no leaks

v

Deselect the Analyzer Maintenance check box

I

Close the rear and upper covers

I

Document you completed the procedure on the
paper maintenance log
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Clean the Deionized Water Tank, Deionized Filter, and Sample Probe Filter

I."I Supplies Required:

| « Clean, dry, lint-free

absorbent tissue

« Basin

e 1.0% sodium
hypochlorite
solution
(5% Sodium
Hypochlorite
Solution diluted
1:5)

s [Extra DI water tank
filled with 5 L of DI

| water

|\ «  Sonicator filled

with DI water

Confirm the system is in Warm Up or Standby mode

From Home, select the End button 7// to
shut down the system

4

\ Open the front left door on the analyzer

A 4

Place a basin on the floor in front
of the DI water tank to catch spilled water

4
Disconnect the float sensor connector 868

h 4

Press the gray quick disconnect joints on the front of
the tank and remove the tubes

Be sure to remove the
float sensor connector to
prevent water from
pouring out of the DI
water tubing

h 4

Pull the DI water tank forward and pull out the
tubes from the top of the tank.
Wrap the tubes with a clean absorbent tissue
(one tube has the DI water filter attached)

h 4

Pull the DI water tank out of the analyzer.
Unscrew and remove the float sensor from the DI water
tank, wipe the float sensor with DI water, then wipe the

float sensor dry with a clean, dry lint-free tissue.
Install the float sensor in the spare DI water tank
containing 5 L of DI water

h 4

Discard the DI water from the tank you removed from
the analyzer and rinse the tank with the diluted sodium
hypochlorite solution. Rinse the tank thoroughly with DI

water and allow to dry

h 4

Locate the filter on the DI water supply tubing removed
from the tank. Position the tubing over the basin and
unscrew the filter case, remove the filter and allow the

water to drip

h 4

Continue on the next page
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Remove the sample probe filter case from the
bracket located directly to the left of the DI
Water tank Praee tha Arav ql e

ink dieconnant
1C5S Ui gray QuiCR GisCUNncl

joints on the top and the bottom, remove tubes,
and pull the sample probe filter case forward

4

Unscrew the filter case over the basin, remove
the filter and allow the water to drip. Do not
lose the O-ring and the filter positioning insert.
Note the orientation of the filter positioning
insert for reinstallation

4

Place the DI water filter and the sample probe
filter in a sonicator filled with DI water and
sonicate for 10 minutes

4

Insert the DI water filter into the case on the

DI water supply tubing and tighten the case

cap. Sample probe and DI water filters are
interchangeable

4

Insert the sample probe filter into the case,
confirm the O-ring is installed and the filter
positioning insert is oriented inside the filter;
tighten the case

4

Confirm the top of the case is oriented
correctly. Reconnect the gray quick disconnect
joints at the top and bottom of the filter case.
Listen for a distinct click to confirm proper
installation. Place the sample probe filter back
into the bracket

4

Place all the water supply tubes into the top of
the DI water tank containing 5 L of DI water.

Push the tank into place. Reconnect the gray

Reconnect the float sensor connector 868

4

Wipe up any spills and remove the basin

4

Press the green ON button.
At the New Index dialog, make the
appropriate index selection, select OK

4

When the system is in Warm Up mode,
select Analyzer Maintenance

4

Place a v in the
Analyzer Maintenance check box

4

Select Prime Washing-line.
For Times, enter 3, select OK

4

Press the green TABLE ROTATION/DIAG
button and watch the prime. Repeat the prime
by pressing the green TABLE ROTATION/
DIAG button until all bubbles are removed from
the DI water supply line

4

Close the door.

Deselect the Analyzer Maintenance check box

4

Document you completed the procedure on the

quick disconnect joints on the front of the tank
by listening for a distinct click to confirm
proper installation

paper maintenance log
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Chapter 7
As-Needed Tasks

Introduction

This chapter provides information on tasks that are performed on an as-needed basis.
The procedures include:

Fix (assign) a reagent position

Set calibrator lot concentrations

Configure a new QC lot

Define a user menu

Save or load system parameters

Save data to external media

Perform an end process

Perform and recover from an emergency stop
Disable a test

Transfer data to the host

These tasks may not be required for all operators of the AU680. Determine which tasks
apply to you based on your role and responsibilities in the lab.
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Fix (Assign) a Reagent Position

If your lab will be using non-bar coded reagents (user-defined or from a third party
vendor) on the AU680, you will need to assign these reagents to fixed positions. The
analyzer does not read bar codes on reagents in fixed positions. Fixed positions in the
reagent refrigerators can be identified by an asterisk (*) to the left of the “Pos.” column
in the Reagent Management: Details screen.

When reagents in fixed positions need to be replaced or replenished you do not need to
fix them again unless you are placing them into new positions. You can edit the
information for a fixed reagent position as-needed.

The Initialize Onboard Stability button can be used to reset the “Onboard Remaining”
time when a fixed reagent is replaced or replenished. For this feature to work, the fixed
reagent needs to have:

e An Onboard Stability time set for the test in Specific Test Parameters

e Alot number and bottle number (SN) entered for the reagent bottle

You can also assign bar coded reagents to fixed positions if the bar code is damaged or
unreadable. When fixing bar coded reagents that have R1 and R2 bottles, both bottles
need to be assigned to fixed positions, even if only one of them have bar code read
issues. The Reagent Management: Details tab will display a Mismatch error if the
information entered for fixed R1 and R2 reagents do not match.

Do not leave positions fixed if they are no longer needed. Be sure to switch the position
back to Reagent ID so the system will read bar codes for reagents placed in the position
on the reagent refrigerator.

Practice

e Use the flowchart on the following page to identify how to fix a position, assign a
reagent to the fixed position, and load the reagent

e Will you have fixed reagent positions on your system? ldentify which tests will be
fixed on your analyzer

e Will your lab policy require the entering of lot and bottle number (SN) for fixed
reagents? This is required to update onboard stability for fixed reagents
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Fix (Assign) a Reagent Position

e Select Home > Reagent Management
e Select Details tab

Fix (assign) a reagent position:

Select Position from the Reagent Display drop-down list

Select R1 or R2 from the Content drop-down list

Select an available bottle position to fix the reagent (select row to highlight)
Select Position Setting F2

Select Fixed Reagent option

Select Close. A blue box with an asterisk (*) displays to the left of “Pos.”
number for fixed reagent positions

Edit a fixed reagent position:

S

Select Edit F1

Select the test name from the Test Name drop-down list

Select reagent type from Type drop-down list

Optional: Enter a Lot No. according to laboratory protocol
Optional: Enter a Bottle No. (SN) according to laboratory protocol
Select a bottle size from the Bottle Size drop-down list

Select Close

Yes Fix another

reagent?

Load a fixed reagent:

Lift and remove the R1 and/or R2 reagent refrigerator covers

Place/replenish R1 bottles in assigned reagent positions in the R1 refrigerator
Place/replenish R2 bottles in assigned reagent positions in the R2 refrigerator
Replace the R1 and/or R2 reagent refrigerator covers

.

Perform a reagent check:

Select Reagent Check F5 from the Reagent Management screen

Select Check specified positions option

Select Start

Select the tests for the fixed reagents loaded from the Select Position dialog
Select OK

Review the Main and Details tabs to confirm reagents

.

Initialize onboard stability for fixed reagents (Optional):

Note: To utilize the feature, a Lot and Bottle (SN) No. is required for fixed reagents.

e Select the fixed reagent from the Details tab (select row to highlight)
e Select Initialize Onboard Stability button to reset “Onboard Remaining” time
e Select OK
e Repeat for other required fixed reagents
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Set Calibrator Lot Concentrations

When you receive a new lot of a calibrator in the lab you will need to enter the new
information (lot number, expiration, concentrations) into the system.

The calibrator kit includes an insert with the updated concentrations for tests in the
calibrator. Confirm the concentrations are entered correctly before processing
calibrations.

Practice

e Use the flowchart on the following page to practice updating a calibrator with new lot
information

e Will all operators be required to know how to enter new calibrator lot information on
the analyzer?

¢ How will you confirm that the correct calibrator lots are in use?
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Set Calibrator Lot Concentrations

Note:

This procedure
applies only for
calibrators that are
already defined on
the analyzer.

AU680 In-Lab Training Manual
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Select Menu List > Parameters >
Calibration Parameters > Calibrators

I

Select the desired calibrator

Note: Select the down arrow to view more calibrators.

:

Select Edit F1

:

Enter new Lot No. and Expiration information

:

Select Set Conc Value F5

:

Select the calibrator name to edit from the
Calibrator drop-down list

:

The concentration values for the tests of the selected
calibrator display (highlighted in white)

Note: Select the down arrow to view more
tests for the selected calibrator.

:

Enter the new concentration values (from the insert in
the calibrator kit) for each test in the calibrator

:

Select Close

:

Select OK to the confirmation message

:

Select Confirm F1
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Configure New QC Lot

When you receive a new lot of a QC in the lab you will need to enter in the new
information (lot number, expiration, mean, SD, range) on the system.

If your lab policy requires parallel lot testing for new QC lots you will need to configure
the new QC separately from the current QC. This will allow both lots of QC to be
ordered as a part of the automatic QC requisition.

Practice
e Use the flowchart on the following page to practice defining a new lot of QC
e Will all operators be required to know how to enter new QC lots on the analyzer?

e Will you use the QC Parameters to define new lots of QC on the analyzer, or will this
be managed on a different QC program (on a data management system or LIS)?
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Configure a New QC Lot

Select Menu List > Parameters > QC Parameters > Controls

v

Define new control lot:

e Select Edit F1

For each level of QC:

e Enter Control Name

Optional: Enter Control ID (bar code number)
Enter Lot No.

Enter Expiration date

Note: The row (“QC No.”) that the control is defined in represents the “Rack No.” and

“Cup Pos.” the analyzer will require the QC fo be placed in when set up in rack/position

mode. Barcode operation allows for QC to be placed in any position in a green rack.

e Select Confirm F1 after all levels are defined

v

Select QC Specific button

Note: The Check tab displays the QC check rules (Single or Multi) selected for each
test during the initial QC set up on the analyzer; these do not need be edited for each
new lot of QC unless required by your lab.

v

e Select Preset tab
_,* Select the test from the Test Name drop-down list
e Select the sample type from the Type drop-down list
o Select Edit F1
Define QC mean and range for a test:
¢ In the first available row displaying None, select the control name from the
Control drop-down list
e Select Multi or Single from the Multi/Single drop-down list e
e Enter the QC test mean in the Mean field
e Enter the 1 SD value in the SD field
e Enter the value of the range for acceptable QC in the Range field
Note: Range represents the high range value minus the low range value for the
test. This is usually a 4 SD value (2 SD above and 2 SD below the mean).
Add
another QC Yes
level for the
test?
No
Confirm the information entered for the test is correct
Define
Yes QC for another No »  Select Confirm F1
test?
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Define a User Menu

The User Menu allows for the customization of up to 16 menus (with operator-defined
names) frequently used in your lab. Selecting a menu from the User Menu can save
time for the operator by decreasing the number of steps required to reach specific
software screens.

Practice
e Use the flowchart on the following page to practice creating a user menu entry

e Does your analyzer already have some User Menu entries defined? Your
Applications Specialist may have defined some during installation

e Will you define User Menu entries on your system to access screens for routine
operations? Or will you define entries for less frequently accessed screens?

e Think of how you can name a User Menu entry to make software navigation easier
for operators
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Define a User Menu

Select Menu List > System > User Menu

A

Select Edit F1

A

Select the empty light blue box

A

Select the menu to put in the User Menu list from the
Select Screen drop-down list

A

Select Decide

A

Enter the user-defined menu name in the
Display Data field

Note: Up to 28 characters can be entered
on each of the two lines.

Select Entry

A

Select Confirm F1

AU680 In-Lab Training Manual
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Save or Load System Parameters

The system can save or load parameters to a backup folder on the hard drive or
external media. Beckman Coulter recommends saving parameters to external media
when programming changes are made to the Parameters or System menus, or
following laboratory policy. If your lab needs to add, remove, or edit any tests following
the initial install of your system, it is important to save the updated test parameters to
external media to ensure that a current backup copy is available.

Having a system parameters backup can be useful in the event that you have a system
issue that requires the replacement of the computer. The saved parameters can be
quickly loaded onto the new computer. This would save a significant amount of
analyzer downtime that would be required if a backup was not available and the
information needed to be reentered.

Practice
e Use the flowchart on the following page to practice saving system parameters

e Will your lab have a policy to perform a system parameter backup on a routine
schedule? Who will be required to know how to save system parameters?

e What external media will you use for backup (flash drive, CD, floppy disk)?
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Save or Load System Parameters

Select Menu List > System >
External Data Management > File Management

Save Save or load Load

4

parameters?

Select Save Files to External Media option

Select Load Files from External Media option

AU680 In-Lab Training Manual
Version 2.0 (September 2016)

Select File Select F6

:

Select files to be saved or loaded

.

Select OK

.

Select Execute F7

.

Select external media option and select OK

.

Insert or connect the external media to the computer
and select OK

:

Select OK when the Execute window appears with
“File save is successful” or “File load is successful”

.

Remove the external media from the computer
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Save Data to External Media

Save data to external media for a backup of data, or to transfer the data to another
computer. Data is saved to an “AU Data” folder. The data files are identified by the
index.

Sample data, reagent blank, calibration, and QC data can be saved to external media.

Practice
e Use the flowchart on the following page to practice saving data to external media

e Does your lab require data to be saved electronically? If so, how frequently will the
data backup be performed?
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Save Data to External Media

Select Menu List > System >
External Data Management > External Data Management

A

Select:

Patient tab to save data for routine, emergency, and STAT samples
Repeat run tab to save data for repeat samples (samples ordered for a
repeat by the analyzer)

e QC/Cal. tab to save data for reagent blank, calibration, or QC samples

A

Select the start and end index from the
Start Index and End Index drop-down list

A
check box(es) for the sample data to be saved

Note: Select the down arrow to view more sample kind options.

A

Uk

Leave the “*” in the Search Sample No. fields to
save all data for the sample kind selected

Optional: Enter Sample No. or Sample ID to save specific data for the
sample kind selected.

A

Select Execute F7

A

Select external media option and select OK

A

Insert or connect the external media to the computer and select OK

A

Select OK when the Data Output window appears with
“Data save is successful”

A
Remove the external media from the computer

Note: The saved data can only be viewed from a separate PC.
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Perform an End Process (System Shutdown)

An End Process turns off the analyzer lamp and the computer. The reagent
refrigerators, incubator, and STAT table compartment temperatures are maintained.
The ISE module performs an automatic prime with ISE MID Standard Solution every
hour to keep the electrodes conditioned while the system is shutdown.

An End Process can be initiated after a W2 and/or Photocal is started. In this case, the
system shuts down after the W2 and/or Photocal is completed.

An End Process (system shutdown) is recommended for labs that do not operate 24
hours a day, 7 days a week, to save lamp life.

An automatic startup time can be set for the system to automatically turn on at a
specified time each day of the week. This feature allows the system to warm up before
you arrive in the lab in the morning.

Practice

e Use the flowchart on the following page to practice performing an End Process and
setting a daily automatic startup time

e Will you be performing an End Process daily in your lab? If so, you can set an
automatic startup time so that the analyzer will turn on at a specified time each day
of the week
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Perform an End Process (System Shutdown)

Select Home

h 4

Select End button

N eed to
set/change No

Auto Start Up
time?

Yes
A 4

Select Setting

A 4

Select Yes option for “Auto Start up”

Notes:
e Select No option to turn off the next scheduled auto
start up time

e The analyzer can be set to perform a W1 and/or
Photocal when the system turns on from the Auto
Start Up. Select the Yes or No option for “with Auto
Preparation” as necessary. (This feature is
available only if it was enabled during the
instrument installation)

h 4

Select the next date and time for the system to turn on
from the Date and Time drop-down lists

Select Confirm

v
Select Yes to shut down the analyzer

A
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Program Automatic Startup Function

Select Menu List > System > System Condition

A

Select Auto Power On button

A

Select the check box for the desired days to start the
Auto Power On function

A

Select the hours and minutes for each day from the
drop-down lists

A

Select Confirm F1
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Perform and Recover from an Emergency Stop

Pressing the EM STOP button on the analyzer immediately turns off power to the
analyzer and ISE module. All analysis immediately stops and any data that is not
complete is lost and must be repeated.

Reagents remain in the cuvettes after performing an emergency stop of the analyzer.
A W1 should be performed following an emergency stop to clean the cuvettes before
performing an End Process or resuming analysis.

The same steps used to recover from an emergency stop also apply to recovering from
a loss of power to the analyzer.

When the analyzer turns on following an emergency stop the system mode remains in
Warm up for 1.5 hours. The system requires a 20 minute warm up time for the lamp.
After the 20 minute warm up time you can bypass warm up to standby.

Practice
e Use the flowchart on the following page to practice performing an emergency stop
e When an emergency stop is performed on the analyzer the refrigerator temperature

is no longer maintained. Consider how to manage reagents in the refrigerators if the
system is not immediately turned back on
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Perform and Recover from an Emergency Stop

Press the EM STOP button on the front of the analyzer

!

Press Ctrl + Alt + Delete on the keyboard

!

Select Shutdown from the Windows dialog
to turn off the computer

I

Remove all racks from the rack transport belts

v

When the system has completely shut down,
press the RESET button on the front of the analyzer,
and wait at least 5 seconds before proceeding

I

Press the ON button on the front of the analyzer
to turn on the analyzer and computer

v

Select OK to the “Database retrieval is required”
message on the System Start dialog

v

Select:

Current Index to continue in the current index, or
New Index to create a new index

Select OK
Perform W1 to clean cuvettes:
o Select Home.> EM STOP
Analyzer Maintenance Yes button pressed
o EREERA [ B durin F;am le
Select Start 9 samp
analysis?
Note: The W1 procedure takes
~19 minutes to complete.

Allow the lamp to warm up for the required
20 minutes before starting analysis of samples

Note: The system stays in the Warm Up mode for 1.5
hours following an emergency stop.

I

After 20 minutes, bypass Warm Up to Standby mode
to start sample analysis:

Select Home > Analyzer Maintenance
Select Standby F4

Select OK to the message

Confirm the mode changes to Standby
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Disable a Test

Specific tests can be selected to stop analysis (disable) even when the test has an
order. It may be useful to disable a test if the calibration failed for that test, or QC fails
and samples are in process.

e A test can be disabled or enabled during Measure mode. Analysis of the test(s) will
stop or re-start after selection in the Disable dialog

¢ Reagent blank, calibration, and QC samples can still be processed for disabled tests

e Tests that are disabled display and print with a / flag, indicating the test was ordered
but not performed

e Selections in the Disable dialog are in effect until a new index is created, an End
Process is performed, or the test is re-enabled

Practice
e Use the flowchart on the following page to practice disabling a test

e Navigate to the Home menu to identify how an operator can see that a test is
disabled

e The testis re-enabled when a new index is created or following an End Process.
You can also re-enable the test from the Start Condition screen. Re-enable the test
you disabled
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Disable a Test

Note: A test can be disabled or enabled
during Measure mode.

Select Home > Start Condition

A

Select Disable F7
A list of tests to disable is displayed

A

Select the test(s) to be disabled.
Tests that are disabled are highlighted in orange

A

Select OK

Note: Tests remain disabled until:
e They are re-enabled

e A new index is made, or

e An End Process is performed
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Transfer to Host

The system is generally set up to automatically transfer results to the host. If the
communication between the analyzer and host becomes unavailable, you may need to
resend the results to the host once the communication is reestablished.

Practice
e Use the flowchart on the following page to practice sending results to the host

e What scenarios might arise in your lab that will require you to resend results to the
host?
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Transfer to Host

Verify the system is in Standby mode

:

Select Home > Sample Manager

:

Select Main tab

Previous

A

Select Data Search F3

‘

Select start date of data to transfer in the
Start Index drop-down list

‘

Select end date of data to transfer in the
End Index drop-down list

‘

Select OK

‘

Data from the end date index displays with
all samples selected (highlighted in gray)

Note: Deselect any samples that do not
need to be transferred to the host.

I

Select Online Transfer F7

I

Select OK

Note: Select another index from the
Index drop-down list if more than one index
required data transfer to the host.

AU680 In-Lab Training Manual
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.

Transfer
data from current
or previous
index?

Current

4

Data from the current index displays with all
samples selected (highlighted in gray)

Note: Deselect any samples that do not
need to be transferred to the host.

:

Select Online Transfer F7

.

Select OK
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Chapter 8

Troubleshooting

Introduction

This chapter introduces you to the resources available for troubleshooting on the
AUG680. The following will be covered in this chapter:

Alarm list

Error flags

Troubleshooting reagent blank, calibration, and QC failures
Troubleshooting tips for common issues

Practice

e Use the information in the following pages to:
— Review information in the Alarm List and Alarm Help

— Identify flags
— Review tools available for troubleshooting reagent blank, calibration, and QC
failures
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Alarms

e Alarm messages display on the bottom of the software screen with an audible alert
— Select Alarm Clear B ‘ once to silence the audible alert

e | i
— Select Alarm Clear a second time to clear the message from the bottom
of the software screen

e There are three alarm levels. A different sound can be set for each alarm level:

Level Description

Warning: A fatal system abnormality exists

2 Caution: An abnormality influencing the data exists

Informational: No system abnormality and the system displays the
operation log

e System can store and display a maximum of 999 alarms on the Alarm List

e To access detailed information about the alarm and possible corrective actions:

— Select Alarm List . The system displays the Alarm List dialog with the
most recent alarm at the top

— Select the alarm you are investigating, and then select Help. The system
displays the Alarm Help dialog for the selected alarm

— Select Print Screen on the keyboard to print a copy of the alarm

— Review the information in the User section for possible corrective actions to take

— Contact Beckman Coulter Technical Support if the issue is not resolved using the
available resources
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No. |7oos El

Alarm No. 3200 Alarm Level 1

Alarm Message

Sample Short
(A B,CDyEF G H L J)

Alarm Sample Short(CRE, 3, 0006, 1, ACAL, , 1,0,0, 4)

Comiment {1}.The sample liquid was too little to be aspirated. =
(2). The indication contents in brackets and their meanings are as
shown below.

A: Test name

B: Rack type (1: Routine, 2: Emergency, 3: ACAL, 4: QC, 5:
Reagent blank, 7: Repeat run, 8: STAT)

C: Rack ID

D Cup position

E

User (1). Verify the sample volume in the sample cup, replenish if =l
required, and perform repeat run.

El

Add Detailed Close

The Alarm Message and Alarm sections display the general and specific
content in the parentheses and brackets for a selected alarm. The following
example is for a “Sample Short” alarm:

Al Sample Short (A, B, C, D, E, F, G, H, I, J
Message
Alarm Sample Short (CRE, 3, 0006, 1, ACAL, , 1, 0, 0, 4

Displays more information about the alarm, including a key to the content in the
parentheses and brackets. The following example is the key for the alarm
message above:

A: Test Name

Comment® | g. Rack type (1: Routine, 2: Emergency,
3: ACAL, 4: QC, 5: Reagent blank,
7: Repeat run, 8: STAT)

C: RackID

D: Cup position

Sample No.
Sample ID

Error information
Error information
Error information
Error information

“_-_IOmm

Corrective action to be taken by the operator. If there is no information in the
User User section, determine if Beckman Coulter Technical Support should be
contacted to help resolve the issue.

*Note: Select the Detailed button if the Comment section does not provide enough information
to interpret the contents of the alarm.
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Flags

e The system generates flags when the system encounters a condition that can affect
the result. This condition can range from minor warnings to severe errors that
require immediate attention

e Up to four flags may be attached to a result according to priority. The four flags with
the highest priorities are displayed in red when viewing results from the
Sample Status: Detail screen or on the printed reports
e Review each flag and identify the root cause, and perform the corrective action
e Do not report any result with an unresolved or unexpected flag
e For alist of flag definitions, possible causes, and corrective actions, refer to:
Reference: AU680 Chemistry Analyzer Instructions for Use
> Chapter 7. Flags
> Flags

> Flag Details

e Examples of how flags are displayed on different software screens and on a printed
report:

Sample Status: Test Name Result Data Flags
Detail

Sample Status: Sample No. 0001 Serum

Realtime Display GLU 1008 F ph
Sample Manager: Test Name | Result | Data Flags |

Sample tab 17.GLU 1008 F ph H ]
Data Log Report S5 No.0001 S.ID
(Printed report) GLU 1008 F,ph, H,J
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Troubleshooting Reagent Blank, Calibration, and QC Failures

Reagent e The system generates “RB DATA ERROR” alarms if the reagent
Blank (RB) blank fails for a test
Issues
e Review the printout for flags:
— Flags u ory display if the RB data of the first read point of the
test fails
— Flags U or Y display if the RB data of the second read point of the
test fails
e Review the RB history data graph in the Calibration Monitor:
RB History
— OD readings should be consistent with previous reagent blank
data
e |If RB fails for only one test, inspect what is UNIQUE to the failed
test:
— Reagent
= Reagent expiration date
= Reagent on-board expiration date
= Confirm correct reagent preparation
= Confirm fixed reagents are in the correct position
= Confirm a bar code labeled reagent is not in a position fixed
for a different test
e If RB fails for multiple tests, inspect what is COMMON to the failed
tests:
— Reagent Probes
— Reagent Syringes
— RB sample (DI water)
e Take action based on your investigation, and perform a reagent
blank and calibration
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Calibration e The system generates “CALIBRATION FACTOR RANGE
(CAL) OVER/UNDER” and “CALIBRATION ERROR” alarms if the
Issues calibration fails for a test

e Review the printout for flags
Note: A failed calibration does not always generate a flag for the test
on the calibration data report.

e Review the calibration history data graph in the Calibration Monitor:

Calibration History

— OD readings should be consistent with previous calibration data

— Look for separation between calibrator levels for a multi-point
calibration

— Look at the RB History of the test to determine if you see the
same trend (OD readings increase/decrease) as the failed
calibration. If so, use the RB Issues section to troubleshoot the
reagent before continuing with troubleshooting the calibrator or
sampling system

e |If CAL fails for only one test, and the RB history OD readings for
the test are consistent, inspect what is UNIQUE to the failed test:
— Calibrator
= Confirm the correct calibrator was poured
= Confirm the integrity of the calibrator material (expiration date,
open bottle stability, time at room temperature, contamination)
= Confirm correct calibrator is placed in the correct position
= Confirm the correct lot number is in use and concentration set
points entered correctly

e |If CAL fails for multiple tests, inspect what is COMMON to the
failed tests:
— Calibrator
— Sample Probe
— Sample Syringe
— Wash Syringe

e Take action based on your investigation, and perform a reagent
blank and calibration
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QC Issues

Perform QC on the system to validate the calibration

If the QC Mode on the system is set for Preset or Cumulative, the
system generates “QC DATA RANGE OVER/UNDER” alarms if the
results exceed the QC range

Review the printout for flags

— QC data that exceeds Single Check Level generates1Q flag

— QC data that does not meet Multi Check Level selection
generates 1Q to 7Q flags

If QC fails, review the following for the failed tests:
— Reagent blank issues
— Calibration issues

If the RB History and Calibration History OD data are consistent for
the tests that failed QC, troubleshoot the QC material:
— QC Sample:
= Confirm the correct QC material was poured
= Confirm the integrity of the QC material (expiration date, open
bottle stability, time at room temperature, contamination)
= Confirm correct QC material is placed in the correct position
= Confirm the correct QC lot number is in use and range is
entered correctly

Take action based on your investigation:
— Perform a reagent blank and calibration, if needed
— Process QC for the failed tests

Other
Consider-
ations

DI water

Waste

Power

Temperature

Humidity

Mixing

Cuvette overflow
Incorrect wash dilution
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Troubleshooting Tips

The following pages include flowcharts for troubleshooting common issues that may
arise when operating the analyzer. The flowcharts included are:

e Reagent Liquid Level Detection Error Troubleshooting Tips

e Rack Jam Troubleshooting Tips

e Failed Reagent Blank (RB), Calibration (CAL), or Quality Control (QC)
Troubleshooting Tips

e |SE Calibration Failure Troubleshooting Tips
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Reagent Liquid Level Detection Error Troubleshooting Tips

Start here

Is reagent
tray set
correctly?

Align the tray on the metal

pin and secure the tray by

pushing down on the white
securing pins

Is reagent
bottle set
correctly?

Secure reagent bottle in
correct position using
appropriate adapters and
partitions

Excess
liquid or bubbles
present in reagent
bottle?

Remove any liquid from
neck of bottle and remove
bubbles from reagent

Inspect and prime

reagent liquid
level detection error
reoccur after
reagent

Done

check?

Yes

reagent probe(s)

Is reagent
probe dirty or
damaged?

Clean or replace the
reagent probe

Contact Beckman Coulter

reagent liquid
level detection error

Done
reoccur after

reagent
check?

Technical Support
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Rack Jam Troubleshooting Tips

Start here

Is rack broken? Replace the broken rack

Clean with lint free paper . Does rack jam D
> . one
and hot water Weoccur?
BIELE S Replace the rack
bar code Yes
bar code label
damaged?
Investigate rack transfer <
components
Are
antistatic brushes Clean or replace
stained or antistatic brushes
worn?
Is r_ack_ Yes _ Clean surfaces with R Does rack jam
feeder unit sticky or lint free cloth dampened > . Done
. L issue reoccur?
dusty? with deionized water \
Rack transfer Yes Clean acessible areas with
lane(s) dirty and lint free cloth dampened Yes
accessible? with deionized water
Contact Beckman Coulter|
Technical Support B
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Failed Reagent Blank (RB), Calibration (CAL), or Quality Control (QC) Troubleshooting Tips

Start here

No

Troubleshoot Reagent:

e Check reagent expiration date

Check reagent on-board expiration date
Verify correct preparation

Review
RB Monitor.
Consistent
ODs?

Failure
for multiple
tests?

Verify proper storage

For fixed reagents:

- Verify they are in the correct positions

- Verify bar coded reagent is not in a
fixed position for a different test

Troubleshoot Reagent Handling System:

Yes

Yes

Yes

Ppie Check reagent probe
e Check reagent syringe

Troubleshoot Calibrator:
o Verify correct calibrator was poured
o Verify integrity of calibrator material
- Expiration date
- Open bottle stability

Review
Cal Monitor.

Consistent
ODs?

Calibrator
unique to the failed
test(s)?

Y

- Time at room temperature
- Contamination
o Verify correct preparation
e Verify calibrator placed in correct position in rack
o Verify the correct lot number is in use and set
points entered correctly

Troubleshoot Sample Handling System:

No

Yes

e Check sample probe
e Check sample syringe

Troubleshoot QC material:
o Verify correct QC material was poured
e Verify integrity of QC material

- Expiration date

- Open bottle stability

Other considerations:

Water

Waste

Power

Temperature

Humidity

Mixing

Cuvette overflow

Incorrect wash solution dilution

\_/\
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- Time at room temperature

- Contamination
o Verify correct preparation
e Verify QC placed in correct position in rack
o Verify the correct lot number is in use

Tools to assist in determining failure include:
e Printed reports

e Alarms

e (Calibration Monitor

- Reagent Blank History
- Calibration History
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ISE Calibration Failure Troubleshooting Tips

Check ISE Reagents

Sufficient volume of reagents (Buffer, MID Standard, Reference)
Verify MID Standard and Buffer are in the correct positions
Expiration date

Open bottle stability (90 days)

Contamination (Never combine old and new reagents)

v

Check ISE Stancdards

Verify sufficient volume of standard solutions in cups
Verify ISE standards poured and placed in correct position
Verify integrity of ISE standards

- Expiration date

- Open bottle stability (90 days)

- Contamination

v

Prime Reagents (Buffer, MID/REF)

o Verify dispense of Buffer and MID Standard in sample pot
o Verify there are no bubbles in the tubing at the bottom of the flowcell during
MID/REF Prime

Perform Scheduled and As-needed Maintenance

e Critical procedures:
- ISE daily clean
- Manually clean mix bar, liquid level sensor, sample pot, and sample pot tubing
- Enhanced ISE cleaning (Manual)

Check ISE Components (replace if required)

Roller pump tubing

Pinch valve tubing

Sample pot seated correctly and tubing not kinked

Sample pot mix bar installed and operating properly

Electrodes installed correctly:

- Electrode stack aligned

- Wires connected to correct electrode

- O-rings present on each electrode and top of flowcell

ISE Buffer syringe installed correctly without leaks and condensation

REF electrode seated correctly and internal reference solution at correct level

NOTE: The REF electrode should only be replaced after performing all other
troubleshooting options.
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Chapter 9

Resources

Introduction

This chapter identifies and describes resources available to assist you with your AU680

chemistry analyzer.

Beckman Coulter Support Personnel

Technical Support (Hotline):
e Provides 24 hour phone support
e Contact at 1-800-854-3633

— Know your System ID

¢ www.beckman.com/help - Support Request

Applications Specialist:
e Provides installation support
e Your applications specialist is

(Name)

Field Service Engineer:
e Installs the system

e Repairs and assists in maintaining your system
e Your Field Service Engineer is

(Name)
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References

Beckman Coulter website at www.beckmancoulter.com:

e Sign up for “My Technical Documents” to receive updates on documents pertaining
to your analyzer. Access the My Technical Documents User Guide link from the
website at SUPPORT > Technical Documents for instructions on how to sign up

e AUG680 Instructions for Use and Reference Manual can be found using the
following pathway from the website:
— SUPPORT - Technical Documents - make the following selections from the
Search By Product drop-down lists:
= Market Segment: Diagnostics
*= Product Line: Chemistry
*= Product Series: AU Systems
* Product: AU680
= Document Category: Instrument IFU/Manual
e AUG680 Reagent Instructions for Use and Chemistry Setting Sheets can be
found using the following pathway from the website:
— SUPPORT - Technical Documents - make the following selections from the
Search By Product drop-down lists:
= Market Segment: Diagnostics
= Product Line: Chemistry
» Product Series: AU Systems
* Product: AU Test Menu
= Document Category: Consumable IFU/CIS/Setting Sheet
— To search for documents for a specific test, use the Search by
Reagents/Calibrators/Controls or Search By Item/REF/Document Number
options

e AUG80 Safety Data Sheets (SDS/MSDS) can be found using the following pathway
from the website:
— SUPPORT - Technical Documents - Safety Data Sheets (SDS/MSDS) tab ->
enter Search By and Search For criteria

e AU680 Tools, Job Aids, and E-learning can be found using the following pathway
from the website:
— SUPPORT - Training & Education = Diagnostics - Chemistry - AU680:
= Tools & Aids
* Job Aids (Daily Startup, Maintenance, System Operations)
* Competency Checklist
* Troubleshooting Tips
= On Demand
* AU680 E-learning modules
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Chapter 10

In-Lab Training Competency Exercise

The competency exercise should be completed by the end of the in-lab training session.
All materials supplied with the AU680 or used during training may be used to complete
this exercise. The exercise is a combination of performing learned skills and knowledge
review.
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Analyzer Overview

1. Identify how many of each component listed below is on the analyzer:

Component Number on Analyzer

Sample Probes

Reagent Probes
R1/S Mix Bars
R2 Mix Bars

Syringes

Electrodes

Cuvettes

2. Place a number next to each step in the order they occur in the sample processing
of a photometric test on the analyzer (1 = first, 2 = second, etc.):

Order Step

The cuvette is washed, rinsed, and dried by the wash nozzle
component

The sample probe delivers sample into the cuvette

The rack is moved to the sample aspiration position

The R2 mix bar mixes the R2 reagent, sample, and R1 reagent.
The photometer continues to take readings

The reagent probe delivers R1 reagent (concentrated) and diluent
into the cuvette

The sample mix bar mixes the sample and R1 reagent. The
photometer continues to take readings

The rack is moved to the bar code reader where sample
programming is identified

If necessary, the reagent probe delivers R2 reagent (concentrated)
and diluent into the cuvette

The R1 mix bar mixes the diluted R1 reagent. The photometer
starts taking readings
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Software Overview
3. Identify the name of each Main Button Area button.

Hint: When you hold the mouse pointer over the button on the software screen, a
pop-up message will indicate the name of the button.

Button Name Name

HOOEE

4. Which button can you select to access the Instructions for Use to look up how to

perform a maintenance procedure?

5. Your analyzer is in a Stop mode. Which button do you select to bring the analyzer

back to Standby?

6. Which menu should you be in to access the Sample Status button to view the

status of samples processing?

7. The lamp needs to be replaced on the analyzer. Which button should you select to

shut down the analyzer?

8. Racks have been placed on the rack feeder while the analyzer is in Standby. Which

button should you select to place the system into Measure?
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Daily Startup

9. Identify the solution used in the bottles listed below and the probe that utilizes that
solution. The bottles are located near the sample and reagent probes on the
analyzer.

Hint: You may need to look on the analyzer to identify which probe is used for each
solution.

Sample Probe or

Bottle Solution Reagent Probe?

61. Diluent/W2
62. CLN-1

63. CLN-2

64. Det.-1/W2
65. Det.-2

10.Where should you go to view the system temperatures? Circle the correct answer.
a. Start Condition
b. Analyzer Status
c. Analyzer Maintenance
d. Sample Status

11.(ISE Labs only) Identify the reagents used by the ISE module:

12.(ISE Labs only) TRUE or FALSE?

You need to press the green TABLE ROTATION/DIAG button on the analyzer to
start the ISE Cleaning procedure.

13.(ISE Labs only) Where is ISE calibration processed?
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Daily Startup, continued

Routine Reagent
Reagent Management ( Reagent Inventory ] [Reagent Consumption]
Main Details _

Accessible [ Onchédked| shot/vol  [Shot -l
NoReagent s Type IWLI
414 I 417 718 I 1162 715 I
ALB co2 PHOS [ .
{65 I i— ) bSO o — | < 30 [ |

LDH
609

Reagent Check

Refer to the Reagent Management screen above to answer the following questions:
14. TRUE or FALSE? A reagent check is required on the analyzer.

15.How many shots are available for Total Protein (TP)?

16. Which reagent(s) has a reagent short status?

17.Which reagent(s) is missing, expired, or empty?

18.What should you select to identify the Onboard Stability of reagents?

19.Why are BARB+ and BENZ+ highlighted in gray?

What should you select to view the status of BARB+ and BENZ+?

AU680 In-Lab Training Manual Page 137 of 152
Version 2.0 (September 2016) Beckman Coulter Professional Development



Daily Startup, continued

20.1dentify the four options available when performing a reagent check:

Circle the option(s) that can be used to check the volume of the bottles on the
outside of the reagent refrigerators (Diluent, Det.-1, Det.-2, CLN-1, CLN-2)

21.During a reagent check, the system automatically orders reagent blank (RB) and
calibration (CAL) for all tests with: Check all that apply

Reagent blank or calibration expired

Reagent blank or calibration expires soon (time determined by lab)
New bottle or lot number for reagent

Reagent blank or calibration failed

'l QC failed

(I I R I R

22.You can load multiple bottles of the same reagent on the analyzer. The AU
identifies each bottle as a sequence. Up to how many bottle sequences of the same
reagent can be on the analyzer at one time? Circle the correct answer.

a. 4
b. 5
c. 6

d. There is no limit
23.The system does not automatically process QC on multiple bottles of a reagent.
Which software pathway should you take when you need to order QC on multiple
bottles of the same reagent? Circle the correct answer.
a. QC > Rack Requisition Sample > Start Entry > Individual Requisition
b. Rack Requisition Sample > QC > Start Entry > Individual Requisition
c. Rack Requisition Sample > QC > Individual Requisition > Start Entry
d. Rack Requisition Sample > Individual Requisition > QC > Start Entry
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24.Perform a Daily Startup on your AU680 analyzer.

25.Review the items that you have covered in Chapter 3: Daily Startup. Place a check
next to items you feel comfortable performing. Meet with your trainer to review or
answer any questions you may still have on unchecked items.

Daily Startup Review Checklist

| Set anew index

1 Perform daily analyzer maintenance

Inspect syringes for leaks

Inspect wash solution roller pump for leaks

Inspect the wash solution and replenish, as needed
Inspect the printer and paper

Inspect the stability of the upper cover

Inspect, clean, and prime the sample probe, reagent probes, and mix bars
Replace the DI water in the pre-dilution bottle

Prepare the sample probe wash solutions (2% wash)
Replenish contamination parameter solutions, as needed
Check the analyzer status

Check and replenish reagents

Perform an ISE startup

1 Check and load ISE reagents, as needed

"1 Perform ISE cleaning

"1 Perform ISE calibration

|1 Perform analyzer calibration

1 Process quality control (QC)

OO0 O00O0O-do-gd

OO

26.Use the Calibration Monitor and QC Monitor to review the status of calibration and
QC from the daily startup.

27.Review the items for monitoring calibration and QC status and results in
Chapter 5: Monitor and Review Results. Place a check next to items you feel
comfortable performing. Meet with your trainer to review or answer any questions
you may still have on unchecked items.

Monitor and Review Results Checklist — RB/CAL/QC
Ll Print RB/CAL/QC results

"I Review calibration using Calibration Monitor

1 Review QC using QC Monitor and QC Data Review
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Sample Processing and Programming

28.Place the letter representing the rack color next to the sample kind the rack is used
for:

Letter / :

Rack Color Letter Sample Kind

A: White Reagent Blanks

B: Yellow QC Samples

C:. Green Emergency Samples

D: Orange Calibrator Samples
Manual Repeats
Routine Patient and
Automatic repeats

29. Circle the statement that is false when loading racks in the rack feeder:
a. Caps should be removed from all sample containers

b. The rack should be placed in the rack feeder with the rack bar code facing the
back of the analyzer

c. 13x75, 13x100, and 16x100 tubes can be placed in the same rack if they for the
same sample type

d. When calibrating, always place the yellow racks in front of the blue rack

e. Manually programmed samples require a bar code if the analyzer is set for
Barcode analysis

30.TRUE or FALSE?

Samples placed in an Emergency (red) rack will have higher processing priority than
samples placed in a Routine (white) rack.

31.ldentify the software pathway to start sample processing on the STAT Table:

Home = -
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32.Which software screens can you use to view patient results? Check all that apply.

N Y Y I B

Sample Status > Status

Sample Status > Detail

Sample Status > Realtime Display
STAT Status > Sample

Sample Manager > Main tab
Sample Manager > Sample tab

33. Practice the following sample-related tasks, as appropriate, based on your analyzer
setup and lab processes:

Manually program and process samples on routine racks for the sample types
used in your lab

Manually program and process samples on the STAT table for the sample types
used in your lab

Recall and reprint a patient report

34.Review the items that you have covered in the Chapter 4: Sample Processing and
Programming and Chapter 5: Monitor and Review Results. Place a check next to
items you feel comfortable performing. Meet with your trainer to review or answer
any questions you may still have on unchecked items.

Sample Processing and Programming Checklist

N Y Y I B

Identify sample rack usage

Identify validated sample containers

Process bar coded samples with LIS-programming in racks

Process bar coded samples with LIS-programming in the STAT table
Manually program and process samples in racks

Manually program and process samples in the STAT table

Monitor and Review Results Checklist — Patient Samples

[]
[]

Monitor patient results from Sample Status
Review and reprint patient results from Sample Manager

35. Practice and review any additional tasks from the In-Lab Training Manual required of
your role and responsibilities in your lab.
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36.You have completed the competency check. Have your trainer compare the
answers of your completed competency check with the Reference Key and review
any questions you might have.

CONGRATULATIONS!
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has successfully completed the
In-Lab Training Course on the operation of the

AUG80 Chemistry Analyzer

Beckman Coulter Representative Date
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In-Lab Training Competency Exercise Reference Key

Analyzer Overview

1. Identify how many of each component listed below is on the analyzer:

Component Number on Analyzer
Sample Probes 1
Reagent Probes 2
R1/S Mix Bars 6 (3 of each)
R2 Mix Bars 3
Syringes 5 (4 if no ISE)
Electrodes 3
Cuvettes 165

2. Place a number next to each step in the order they occur in the sample processing
of a photometric test on the analyzer (1 = first, 2 = second, etc.):

Order Step

9 The cuvette is washed, rinsed, and dried by the wash nozzle
component

5 The sample probe delivers sample into the cuvette

2 The rack is moved to the sample aspiration position
The R2 mix bar mixes the R2 reagent, sample, and R1 reagent.

8 ) )
The photometer continues to take readings

3 The reagent probe delivers R1 reagent (concentrated) and diluent
into the cuvette

6 The sample mix bar mixes the sample and R1 reagent. The
photometer continues to take readings

1 The rack is moved to the bar code reader where sample
programming is identified

" If necessary, the reagent probe delivers R2 reagent (concentrated)
and diluent into the cuvette

4 The R1 mix bar mixes the diluted R1 reagent. The photometer
starts taking readings
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Software Overview
3. Identify the name of each Main Button Area button.

Hint: When you hold the mouse pointer over the button on the software screen, a
pop-up message will indicate the name of the button.

Button Name Button Name
Home Menu List
User Menu @ Start
Pause @ Feeder Stop
@ Stop/Standby - Help
I-EI Logout End

4. Which button can you select to access the Instructions for Use to look up how to

perform a maintenance procedure? Help button
5. Your analyzer is in a Stop mode. Which button do you select to bring the analyzer

back to Standby? Stop/Standby button

6. Which menu should you be in to access the Sample Status button to view the

status of samples processing? Home

7. The lamp needs to be replaced on the analyzer. Which button should you select to

shut down the analyzer? End button

8. Racks have been placed on the rack feeder while the analyzer is in Standby. Which

button should you select to place the system into Measure? Start button
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Daily Startup

9. Identify the solution used in the bottles listed below and the probe that utilizes that
solution. The bottles are located near the sample and reagent probes on the

analyzer.

Hint: You may need to look on the analyzer to identify which probe is used for each

solution.

Sample Probe or

Bottle Solution Reagent Probe?
61. Diluent/W2 DI water Reagent
62. CLN-1 Lab dependent Reagent
63. CLN-2 Lab dependent Reagent
64. Det.-1/W2 2% wash solution Sample
65. Det.-2 2% wash solution* Sample

10.Where should you go to view the system temperatures? Circle the correct answer.
a. Start Condition
Analyzer Status
c. Analyzer Maintenance
d. Sample Status

11.(ISE Labs only) Identify the reagents used by the ISE module:
e |SE Buffer Solution

e |ISE MID Standard Solution

e |SE Reference Solution

12.(ISE Labs only) TRUE o

You need to press the green TABLE ROTATION/DIAG button on the analyzer to
start the ISE Cleaning procedure.

13. (ISE Labs only) Where is ISE calibration processed? STAT Table
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Daily Startup, continued

Routine /00 ]

Reagent Management ( Reagent Inventory ] [Reagent Consumption]
Main Details _

Accessible [ Unchedked | shot/vol  [Shot -l
| N ] R s R us Type IWL[

414 | 412 [ 718 1162 | 715 | .

AlLB
645 I

LDH =
600 I

Reagent Check

Refer to the Reagent Management screen above to answer the following questions:
1r FALSE? A reagent check is required on the analyzer.

15.How many shots are available for Total Protein (TP)? 715 shots

16.Which reagent(s) has a reagent short status? PHOS

17.Which reagent(s) is missing, expired, or empty? MG, AST, TBILC

18.What should you select to identify the Onboard Stability of reagents?

Details tab

19.Why are BARB+ and BENZ+ highlighted in gray?

They are not used for the displayed sample type (Serum) on the Main tab

What should you select to view the status of BARB+ and BENZ+? Type drop-down
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Daily Startup, continued

20.1dentify the four options available when performing a reagent check:
@ Check all positions
@ Check specified positions

e Check changed positions

e Reset Only

Circle the option(s) that can be used to check the volume of the bottles on the
outside of the reagent refrigerators (Diluent, Det.-1, Det.-2, CLN-1, CLN-2)

21.During a reagent check, the system automatically orders reagent blank (RB) and
calibration (CAL) for all tests with: Check all that apply

v Reagent blank or calibration expired

v Reagent blank or calibration expires soon (time determined by lab)
v New bottle or lot number for reagent

v Reagent blank or calibration failed

'l QC failed

22.You can load multiple bottles of the same reagent on the analyzer. The analyzer

identifies each bottle as a sequence. Up to how many bottle sequences of the same
reagent can be on the analyzer at one time? Circle the correct answer.

a. 4

®s
C. 6
d. There is no limit

23.The system does not automatically process QC on multiple bottles of a reagent.

Which software pathway should you take when you need to order QC on multiple
bottles of the same reagent? Circle the correct answer.
a. QC > Rack Requisition Sample > Start Entry > Individual Requisition

Rack Requisition Sample > QC > Start Entry > Individual Requisition

c. Rack Requisition Sample > QC > Individual Requisition > Start Entry

d. Rack Requisition Sample > Individual Requisition > QC > Start Entry
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24.Perform a Daily Startup on your AU680 analyzer.

25.Review the items that you have covered in Chapter 3: Daily Startup. Place a check
next to items you feel comfortable performing. Meet with your trainer to review or
answer any questions you may still have on unchecked items.

Daily Startup Review Checklist

| Set anew index

1 Perform daily analyzer maintenance

Inspect syringes for leaks

Inspect wash solution roller pump for leaks

Inspect the wash solution and replenish, as needed
Inspect the printer and paper

Inspect the stability of the upper cover

Inspect, clean, and prime the sample probe, reagent probes, and mix bars
Replace the DI water in the pre-dilution bottle

Prepare the sample probe wash solutions (2% wash)
Replenish contamination parameter solutions, as needed
Check the analyzer status

Check and replenish reagents

Perform an ISE startup

1 Check and load ISE reagents, as needed

"1 Perform ISE cleaning

"1 Perform ISE calibration

|1 Perform analyzer calibration

1 Process quality control (QC)

OO0 O00O0O-do-gd

OO

26.Use the Calibration Monitor and QC Monitor to review the status of calibration and
QC from the daily startup.

27.Review the items for monitoring calibration and QC status and results in
Chapter 5: Monitor and Review Results. Place a check next to items you feel
comfortable performing. Meet with your trainer to review or answer any questions
you may still have on unchecked items.

Monitor and Review Results Checklist — RB/CAL/QC
Ll Print RB/CAL/QC results

"I Review calibration using Calibration Monitor

1 Review QC using QC Monitor and QC Data Review
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Sample Processing and Programming

28.Place the letter representing the rack color next to the sample kind the rack is used
for:

Letter / :
Rack Color Letter Sample Kind
A: White F Reagent Blanks
B: Yellow C QC Samples
C:. Green E Emergency Samples
D: Orange B Calibrator Samples
D Manual Repeats
Routine Patient and
A .
Automatic repeats

29. Circle the statement that is false when loading racks in the rack feeder:
a. Caps should be removed from all sample containers

b. The rack should be placed in the rack feeder with the rack bar code facing the
back of the analyzer

c. 13x75, 13x100, and 16x100 tubes can be placed in the same rack if they are for
the same sample type

When calibrating, always place the yellow racks in front of the blue rack

e. Manually programmed samples require a bar code if the analyzer is set for
Barcode analysis

30.TRUE 0

Samples placed in an Emergency (red) rack will have higher processing priority than
samples placed in a Routine (white) rack.

31.ldentify the software pathway to start sample processing on the STAT Table:

Home - STAT Status - STAT Start
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32.Which software screens can you use to view patient results? Check all that apply.

1 Sample Status > Status

v Sample Status > Detail

v/ Sample Status > Realtime Display
1 STAT Status > Sample

| Sample Manager > Main tab

v' Sample Manager > Sample tab

33.Practice the following sample-related tasks, as appropriate, based on your analyzer
setup and lab processes:
e Manually program and process samples on routine racks for the sample types
used in your lab
e Manually program and process samples on the STAT table for the sample types
used in your lab
e Recall and reprint a patient report

34.Review the items that you have covered in the Chapter 4: Sample Processing and
Programming and Chapter 5: Monitor and Review Results. Place a check next to
items you feel comfortable performing. Meet with your trainer to review or answer
any guestions you may still have on unchecked items.

Sample Processing and Programming Checklist

Identify sample rack usage

Identify validated sample containers

Process bar coded samples with LIS-programming in racks

Process bar coded samples with LIS-programming in the STAT table
Manually program and process samples in racks

Manually program and process samples in the STAT table

I Y O I B

Monitor and Review Results Checklist — Patient Samples
1 Monitor patient results from Sample Status
"1 Review and reprint patient results from Sample Manager

35. Practice and review any additional tasks from the In-Lab Training Manual required of
your role and responsibilities in your lab.
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